Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post

Internal 500 Server Error!!!
Goto page Previous  1, 2, 3, 4, 5
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
Wicked



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 168

Reputation: 20.5
usa.png


Status: Offline
PostPosted: Thu May 26, 2011 10:38 am Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 lmao....killigan  is  included.....you  feel  special  yet  kill?
Back to top
View user's profile Send private message
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Thu May 26, 2011 11:14 am Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

                                                   
Wicked  wrote  (View  Post):                
lmao....killigan  is  included.....you  feel  special  yet  kill?                

 
 Here  we  go  again!
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Sat May 28, 2011 6:37 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 OK,  I  have  been  playing  with  the  .htaccess  file  and  have  removed  the  following  code  and  my  site  worked:
 
 
                                                 
PHP:                
# -------------------------------------------
# Comment this out if PHP is run as CGI
# -------------------------------------------

# PHP_FLAG register_globals On
# PHP_FLAG output_buffering On


Options All -Indexes
# -------------------------------------------
# Swap index.html index.php for html start page
# -------------------------------------------
DirectoryIndex index.php index.html

Options 
+FollowSymlinks
<IfModule mod_rewrite.c
RewriteEngine on
# -------------------------------------------
# Security Rewrites
# -------------------------------------------

RewriteCond %{THE_REQUEST} (\?act\=) [NC,OR]
RewriteCond %{THE_REQUEST} (sql_login) [NC,OR]
RewriteCond %{THE_REQUEST} (basepath) [OR]
RewriteCond %{THE_REQUEST} (libpath) [OR]
RewriteCond %{THE_REQUEST} (absolute_path) [OR]
RewriteCond %{THE_REQUEST} (vwar_root) [OR]
RewriteCond %{THE_REQUEST} (includedir) [OR]
RewriteCond %{THE_REQUEST} (file=http:\/\/) [OR]
RewriteCond %{THE_REQUEST} (name=http:\/\/) [OR]
RewriteCond %{THE_REQUEST} (phpbb_root_path)
RewriteRule ^.*$ http://127.0.0.1/ [R=301,L]
# -------------------------------------------
# Lazy Google Tap
# -------------------------------------------

RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)\.html$ /modules.php?name=$1&$2=$3&$4=$5&$6=$7&$8=$[L]

RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)\.html#(.*)$ /modules.php?name=$1&$2=$3&$4=$5&$6=$7#$8 [L]
RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)\.html$ /modules.php?name=$1&$2=$3&$4=$5&$6=$[L]

RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)\.html#(.*)$ /modules.php?name=$1&$2=$3&$4=$5#$6 [L]
RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)_-_(.*)_-_(.*)\.html$ /modules.php?name=$1&$2=$3&$4=$[L]

RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)\.html#(.*)$ /modules.php?name=$1&$2=$3#$4 [L]
RewriteRule ^Evo-(.*)_-_(.*)_-_(.*)\.html$ /modules.php?name=$1&$2=$[L]

RewriteRule ^Evo-index.html#(.*)$ /index.php#$1 [L]
RewriteRule ^Evo-index.html$ /index.php [L]

RewriteRule ^Evo-(.*)\.html#(.*)$ /modules.php?name=$1#$2 [L]
RewriteRule ^Evo-(.*)\.html$ /modules.php?name=$[L]

RewriteCond %{HTTP_USER_AGENT} ^libwww-perl
RewriteRule 
^.*$ http://127.0.0.1 [R,L]

RewriteCond %{HTTP_USER_AGENT} ^libwww-perl/[0-9].[0-9]*
RewriteRule ^.*$ http://127.0.0.1 [R,L]

RewriteCond %{HTTP_USER_AGENTTwiceler
RewriteRule 
.* - [F,L]
</
IfModule>

# for hosts that don't allow the above, we won't give people anything to look at
<IfModule mod_autoindex.c>
 
IndexIgnore *
</
IfModule
               

 
 I  have  managed  to  narrow  it  down  and  wondered  what  would  be  causing  it?
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
tsac




Joined: Nov 24, 2008
Age: 44
Posts: 442
Location: Texas
Reputation: 56.5
votes: 4
usa.png


Status: Offline
PostPosted: Sun May 29, 2011 2:24 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 I'm  not  sure  but  I  think  the  .htaccess  files  are  very  sensitive  to  spaces,  line  breaks,  syntax  and  even  the  way  you  upload  them.  Edit  with  word  wrap  off  and  upload  them  in  ascii  mode.
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Thu Jun 09, 2011 5:58 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 It  appears  to  be  limited  to  a  specific  part  of  the  Nuke  settings  at  the  very  top  of  the  file  content.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts How do i add my info into Ts3 viewer block? 13 Evil_Blue 6716 Thu Nov 25, 2010 11:38 am
Red_Dawn View latest post
No new posts Umm, how do i get my colour back? 3 voldy 3155 Sat Nov 13, 2010 6:19 am
voldy View latest post
No new posts How do i install my own site logo? 2 Evil_Blue 2197 Thu Oct 07, 2010 3:17 pm
Evil_Blue View latest post
No new posts How do i install 2 .sql files into my database??? 1 Evil_Blue 2289 Sun Sep 26, 2010 9:47 am
SgtLegend View latest post
No new posts Still on php 4.4 how do I upgrade to 5.2? 2 {CBJ}jim 3107 Sun Sep 19, 2010 4:28 pm
killigan View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©