Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Realm Designz General Support Thumpit 4 Thu Jul 20, 2017 6:13 pm
Thumpit View latest post
Billing/Invoicing Module Modules Thumpit 5 Wed Jul 19, 2017 2:29 pm
Thumpit View latest post
Sentinel IP2Country Update General Support bobdude 3 Sat Jul 15, 2017 9:26 am
coRpSE View latest post
a new local project www.wnyboards.com Link up skurge 0 Thu Jul 13, 2017 2:45 pm
skurge View latest post
Adding SSL certificate Security allrocknmetal 4 Sat Jul 08, 2017 4:48 am
allrocknmetal View latest post
Anyone know how to get hold of Noto? General Support Richmc 0 Fri Jul 07, 2017 5:18 pm
Richmc View latest post
General Info changes are not Saving once changed General Support Thumpit 2 Fri Jul 07, 2017 12:42 pm
Thumpit View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 10 Wed Jul 05, 2017 7:32 pm
coRpSE View latest post

Member Application Error B1

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Modules
View previous topic :: View next topic  
Author Message
BlueSky




Joined: Feb 03, 2009
Posts: 48
Location: Michigan - US
Reputation: 2.4
blank.png


Status: Offline
Web Control Panel: cPanel Version
11.24.4-STABLE
PostPosted: Wed May 27, 2009 3:08 pm Post subject: No icon Member Application Error B1 Reply with quote

 Hey  all,
 
 Sorry  for  being  such  a  foul  weather  friend,  but  a  friend  in  need...you  know  the  rest.
 
 I  was  setting  up  my  Member  Application  module  and  when  I  logged  out  to  test  it  all  I  get  is:
 
 ERROR  -  B1  -  Unable  to  open  response  table!  
 
 Thsi  came  up  right  after  logout.  And  it's  all  I  get.  Searched  but  the  other  posts  do  not  cover  this...unless  I  have  to  delete  the  tables  from  the  DB...  I  hope  not.
 
 Thanks,
 Wendall
Back to top
View user's profile Send private message Send e-mail Visit poster's website
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Wed May 27, 2009 4:24 pm Post subject: No icon Re: Member Application Error B1 Reply with quote

 Did  you  set  the  permission  on  the  block  for  registered  users  or  for  all  visitors?  You  need  to  set  the  block  permission  to  registered  only.  Its  something  with  that  mod  and  the  coder  that  made  it  hasn't  done  anything  with  that  as  far  as  I  know.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Wed May 27, 2009 11:24 pm Post subject: No icon Re: Member Application Error B1 Reply with quote

 The  error  is  been  caused  by  the  Member  Application  block.  To  fix  this  do  the  following...
 
 1.  Open  phpMyAdmin  through  your  control  panel
 2.  Select  your  database  and  click  the  small  purple  box  next  to  nuke_blocks
 3.  You  will  then  see  the  blocks  that  are  installed,  click  the  small  red  X  next  to  the  member  application  block  and  delete  it
 4.  Go  back  to  your  site  and  it  will  load
 
 Theres  something  wrong  with  the  block  yet  no  one  has  attempted  to  fix  it
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
BlueSky




Joined: Feb 03, 2009
Posts: 48
Location: Michigan - US
Reputation: 2.4
blank.png


Status: Offline
Web Control Panel: cPanel Version
11.24.4-STABLE
PostPosted: Thu Jun 04, 2009 10:12 am Post subject: No icon Re: Member Application Error B1 Reply with quote

 Update:
 
 First,  thanks.
 
 Second,  in  my  DB  I  clicked  'Browse'  (first  of  six  'Actions'  available)  and  it  took  me  to  the  nuke_blocks  query.  
 
 There  it  was  listed  as  MA  (member  application)  'status'  and  there  were  two  rows  the  same.  I  deleted  both  and  bingo,  the  site  is  back  up  and  running.
 
 I  was  seeing  how  that  worked  because  I  keep  getting  a  handful  of  SPAM  members,  members  just  adding  a  bunch  of  crap  for  whatever  reason.  There  must  be  a  way  to  set  up  the  approval  system  for  members  (da,  you  all  have  it  working)...I'll  do  a  search.
 
 You  guys  Rock...TA
Back to top
View user's profile Send private message Send e-mail Visit poster's website
haz



Gender: Gender:Male
Joined: Mar 06, 2011
Age: 43
Posts: 4

Reputation: 0.5
usa.png


Status: Offline
PostPosted: Sun Jun 24, 2012 11:45 am Post subject: No icon Re: Member Application Error B1 Reply with quote

 Hi  Guys,
 
 I  realize  this  is  an  old  topic  and  apologize  fo  re-opening  it,  but  I  too  have  this  same  problem  and  did  not  feel  like  I  should  open  yet  another  topic  about  this
 
 SgtLegend  I  have  tried  this  method,  my  member  App  block  was  on  the  left  side  of  site  I  went  back  to  my  site  and  it  did  not  load,  I  refreshed  my  page  and  now  all  center  blocks  and  right  side  blocks  are  gone  and  I  cannot  deactivate  the  block  in  the  Admin  CP  because  the  center  blocks  are  gone...lol..  even  in  admin  panel.  Confused  
 
 Any  suggestions?  Can  I  somehow  deactivate  the  block  without  the  use  of  the  Admin  CP?  Perhaps  using  phpMyAdmin?  
 
 
                                                 
SgtLegend  wrote  (View  Post):                
The  error  is  been  caused  by  the  Member  Application  block.  To  fix  this  do  the  following...
 
 1.  Open  phpMyAdmin  through  your  control  panel
 2.  Select  your  database  and  click  the  small  purple  box  next  to  nuke_blocks
 3.  You  will  then  see  the  blocks  that  are  installed,  click  the  small  red  X  next  to  the  member  application  block  and  delete  it
 4.  Go  back  to  your  site  and  it  will  load
 
 Theres  something  wrong  with  the  block  yet  no  one  has  attempted  to  fix  it                
Back to top
View user's profile Send private message
5STAR
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 31, 2008
Age: 52
Posts: 614
Location: Missouri
Reputation: 80.3
votes: 4
usa.png


Status: Offline
Web Control Panel: 11.50.0 (build 0)
PostPosted: Sun Jun 24, 2012 12:53 pm Post subject: No icon Re: Member Application Error B1 Reply with quote

 Using  ur  FTP,  just  save  the  block  to  ur  desktop  then  now  just  delete  it  from  the  server.You  should  gain  ur  Admin  panel  back  so  you  can  make  the  changes
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 264037510283291
Sponsor
webstorm.jpg
haz



Gender: Gender:Male
Joined: Mar 06, 2011
Age: 43
Posts: 4

Reputation: 0.5
usa.png


Status: Offline
PostPosted: Sun Jun 24, 2012 5:06 pm Post subject: No icon Re: Member Application Error B1 Reply with quote

 Very Happy  Thanks  man,  that  did  the  trick!
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Modules All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Statistics smal problem i hope 0 pd35 1451 Thu Oct 20, 2011 8:47 am
pd35 View latest post
No new posts Member Application Module 6 xXRIVERMANXx 3389 Wed Feb 16, 2011 5:19 pm
SgtLegend View latest post
No new posts add Member for Admin 2 Styliz 1297 Wed Dec 01, 2010 1:47 pm
Styliz View latest post
No new posts Imagehost error for a member 3 RafaS 2336 Wed Dec 01, 2010 9:04 am
RafaS View latest post
This topic is locked: you cannot edit posts or make replies. Support team member?? 15 Thomas 5483 Wed Oct 13, 2010 8:00 am
VicToMeyeZR View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©