Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

Disable Recent Topics

 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Modules
View previous topic :: View next topic  
Author Message
djbearcat



Gender: Gender:Male
Joined: Apr 30, 2009
Posts: 29

Reputation: 3.1
usa.png


Status: Offline
PostPosted: Sat Dec 04, 2010 11:40 am Post subject: No icon Disable Recent Topics Reply with quote

 Hello  all
 
 Is  here  a  way  to  disable  "Recent  Topics"  within  the  forum?  I  apologize  in  advance  if  this  is  an  easy  task  that  has  already  been  addressed.  
 
 
 thanks
 
   Very Happy
Back to top
View user's profile Send private message Visit poster's website
SgtLegend



Gender: Gender:Male
Joined: Oct 11, 2008
Posts: 4910
Location: Australia
Reputation: 48.6
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PHP Version: 5.3.18
SQL Version: 5.1.65
PostPosted: Sat Dec 04, 2010 7:54 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 Go  into  your  forum  admin  then  General  Admin  >  Configuration  >  At  A  Glance  and  change  Show  At  a  Glance  (Recent  Topics)  to  no
Back to top
View user's profile Send private message Visit poster's website
djbearcat



Gender: Gender:Male
Joined: Apr 30, 2009
Posts: 29

Reputation: 3.1
usa.png


Status: Offline
PostPosted: Sun Dec 05, 2010 5:48 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 Thanks  for  the  heads  up  Sgt!  I  have  one  little  issue  and  it  sounds  like  that  it  may  be  as  simple  as  changing  the  chmod  of  a  director.  When  I  make  the  change  i  get  this  error:
 
 Forbidden
 You  don't  have  permission  to  access  /modules/Forums/admin/admin_board.php  on  this  server.
 
 Additionally,  a  404  Not  Found  error  was  encountered  while  trying  to  use  an  ErrorDocument  to  handle  the  reques
any  ideas?
 
 
 Thanks
Back to top
View user's profile Send private message Visit poster's website
Sponsor
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Wed Aug 01, 2012 10:33 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 I  to,  am  having  the  
 
 Forbidden  
 You  don't  have  permission  to  access  /modules/Forums/admin/admin_board.php  on  this  server.  
 
 Additionally,  a  404  Not  Found  error  was  encountered  while  trying  to  use  an  ErrorDocument  to  handle  the  request.  
 While  trying  to  access  General  Admin/  configuration  on  the  forums  admin  page.
 
 
 Would  be  great  if  someone  would  have  shed  a  little  light  on  this  subject  in  2010.  It's  now  2012  and  I  can't  for  the  life  of  me  figure  out  the  issue  or  find  any  info  to  help  fix  it.  Any  help  would  be  greatly  appreciated  as  I  need  to  get  this  site  functioning  within  the  next  28  days.
Back to top
View user's profile Send private message
travo



Gender: Gender:Male
Joined: Jan 21, 2009
Age: 26
Posts: 451
Location: Australia
Reputation: 64
votes: 2
australia.png


Status: Offline
PostPosted: Thu Aug 02, 2012 12:22 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 Wow,  2010,  that  was  a  long  time  ago,  I'm  sorry  noone  replied.  Try  grabbing  the  /modules/Forums/admin/admin_board.php  file  out  of  the  standard  xtreme  download  and  placing  it  on  your  server.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Thu Aug 02, 2012 7:12 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 Well,  tried  to  replace  the  original  and  re-upload  that  file  and  still  no  luck.  the  CHmod  is  644  on  that  specific  file.  And  if  I  change  the  permissions  it  wont  even  load  the  general  admin  section  under  the  forums  at  all  with  any  other  CHmod  permissions  setting.  If  it  helps  at  all  I'm  running  the  latest  version  of  Evo  Xtreme.  2.0.9d  
 
 I  had  one  of  the  same  version  running  fine  on  this  very  same  server  but  started  off  new  after  several  years  of  other  gaming  with  it.  Now  I  went  to  a  fresh  install  an  do  it  all  over  for  an  up  and  coming  game  and  ran  into  this  issue.  maybe  its  the  download  I  got.  I  will  try  to  re-download  the  entire  package  again  and  see  if  that  will  help..
 
 Thanks  for  the  advice  it  made  me  think  about  a  corrupt  file  issue.  So  at  least  I  have  a  little  direction  for  today  to  test  out.
Back to top
View user's profile Send private message
Sponsor
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Thu Aug 02, 2012 7:44 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 Well.  Re-downloaded  Evo  Extreme  from  here.  Uploaded  the  file  again  and  still  no  luck.  So  its  not  a  corrupt  file.  Maybe  the  install  went  wrong.  I  dunno  but  it's  driving  me  nuts.  I  will  try  a  few  other  things  this  evening  and  post  back  here  if  I  ever  seem  to  fix  the  issue.
 
 Wanted  to  add  that  all  other  features  and  settings  in  the  forums  admin  area  seem  to  be  working  fine.  Just  not  that  one  section.
 
 Also  did  a  second  test  install  on  a  sub  directory  and  didn't  change  a  thing  after  setting  up  admin  account  and  still  get  the  same  error  under  the  General  forum  configuration  area.  Mind  you  this  was  also  a  fresh  download  of  the  Evo  Xtreme  files  from  this  web  site.  Its  either  my  host  or  something  is  messed  up..  2  installs  from  2  different  downloads  and  both  have  the  same  issue.  One  on  my  primary  domain  and  the  other  installed  on  a  sub  domain  and  still  can't  seem  to  figure  out  whats  going  on.
 
 (UPDATED)  8/2/2012  12:05  pm
 This  is  a  little  extra  info  on  my  server  and  error  log  of  the  issue.
 
 cpanel  error  log
 referer:  http://MYSITE.com/modules/Forums/admin/admin_board.php?sid=0d38729c2428566e6d67e97ac05fa05b
 Beginning  of  that   log  line  states  that  a  404  file  does  not  exist.  If  this  means  anything.
 
 PHP  version:  5.3.14
 MySQL  Version:  5.1.63-cll
 
 Is  it  possible  to  get  this  topic  split  so  people  know  its  for  forbidden  access  and  not  disabling  the  recent  topics?  Or  shall  I  just  start  a  new  thread?
Back to top
View user's profile Send private message
Teo



Gender: Gender:Male
Joined: Jul 17, 2009
Age: 37
Posts: 462
Location: In your GF's bed!!
Reputation: 69.3
votes: 3
italy.png


Status: Offline
PHP Version: 5.4.40
SQL Version: 5.5.43
PostPosted: Thu Aug 02, 2012 11:53 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 hi,  check  the  your  .htaccess  file,  looking  on  it  if  there  is  your  IP  inside!
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 232833186770739
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Thu Aug 02, 2012 1:23 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 RewriteCond  %{HTTP_USER_AGENT}  ^libwww-perl
 RewriteRule  ^.*$  http://127.0.0.1  [R,L]
 
 RewriteCond  %{HTTP_USER_AGENT}  ^libwww-perl/[0-9].[0-9]*
 RewriteRule  ^.*$  http://127.0.0.1  [R,L]
 
 
 This  is  the  only  IP  I  see  on  the  evo.htaccess  file.
 
 Now  I  know  that  127.0.0.1  is  a  local  loop-back  IP  and  is  definitively  not  the  IP  my  server  and  site  reside  at.  Should  any  of  the  three  instances  of  the  127.0.0.1  IP  showing  up  in  htaccess  be  the  IP  of  my  server  and  website?
Back to top
View user's profile Send private message
Sponsor
travo



Gender: Gender:Male
Joined: Jan 21, 2009
Age: 26
Posts: 451
Location: Australia
Reputation: 64
votes: 2
australia.png


Status: Offline
PostPosted: Thu Aug 02, 2012 5:03 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 I'm  not  sure  about  the  htaccess  file,  you  may  want  to  check  that  with  your  host.
 
 What  is  the  url  of  the  404  error?  I'm  thinking  that  may  just  be  the  404  that  the  permission  denied  page  mentioned,  which  just  means  you  don't  have  fancy  error  pages.
 
 Can  you  please  temporarily  set  admin_board.php  to  777  and  see  if  anything  has  changed?
 
 Also  can  you  please  check  that  you  have  access  to  other  pages  such  as  admin_board_extend?  If  so,  try  copying  exact  permissions  from  that  file  to  admin_board.php
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Thu Aug 02, 2012 6:31 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 Yeah  the  404  was  just  saying  I  didn't  have  a  404  page  for  the  error.
 
 As  for  the  CHMOD  change  to  777  doesn't  work.  It  wont  even  load  the  general  configuration  page  at  all  and  shows  a  server  error.   
 
 (  The  server  encountered  an  internal  error  or  misconfiguration  and  was  unable  to  complete  your  request.
 
 Please  contact  the  server  administrator,(EMAIL  HERE  FOR  WEBMASTER)and  inform  them  of  the  time  the  error  occurred,  and  anything  you  might  have  done  that  may  have  caused  the  error.
 
 More  information  about  this  error  may  be  available  in  the  server  error  log.
 
 Additionally,  a  404  Not  Found  error  was  encountered  while  trying  to  use  an  ErrorDocument  to  handle  the  request.  )

 
 Now  the  other  CHMOD  settings  that  it  is  still  accessible  are  744,  754  and  755.  But  still  get  the  same  old  error  issue.
 
 I  want  to  add  I  installed  Evo  extreme  2.0.7  on  a  sub  domain  to  see  something  and  oddly  enough  I  get  the  same  error  on  that  trying  to  access  the  general  forum  configuration  also  with  the  same  error  code.
 
 All  other  admin  features  seem  to  be  working  flawlessly.  I  am  able  to  add  an  edit  groups,  ranks,  forums,  admins,  moderators  and  just  about  everything  else.  Just  cant't  get  the  general  configuration  to  work  and  getting  that  forbidden  access  error.
 
 I'm  starting  to  think  this  could  be  a  host  issue  or  I'm  just  losing  it.
Back to top
View user's profile Send private message
Teo



Gender: Gender:Male
Joined: Jul 17, 2009
Age: 37
Posts: 462
Location: In your GF's bed!!
Reputation: 69.3
votes: 3
italy.png


Status: Offline
PHP Version: 5.4.40
SQL Version: 5.5.43
PostPosted: Fri Aug 03, 2012 10:14 am Post subject: No icon Re: Disable Recent Topics Reply with quote

  DaGrimMan  wrote  (View  Post):
RewriteCond  %{HTTP_USER_AGENT}  ^libwww-perl
 RewriteRule  ^.*$  http://127.0.0.1  [R,L]
 
 RewriteCond  %{HTTP_USER_AGENT}  ^libwww-perl/[0-9].[0-9]*
 RewriteRule  ^.*$  http://127.0.0.1  [R,L]
 
 
 This  is  the  only  IP  I  see  on  the  evo.htaccess  file.
 
 Now  I  know  that  127.0.0.1  is  a  local  loop-back  IP  and  is  definitively  not  the  IP  my  server  and  site  reside  at.  Should  any  of  the  three  instances  of  the  127.0.0.1  IP  showing  up  in  htaccess  be  the  IP  of  my  server  and  website?

 
 nope,  could  be  nukesentinel  which  banned  your  ip...  but  seams  it  is  not  because,  for  what  i  can  read,  you  can  access  somewhere  at  site...  
 so  redirects  are  correct  set  up  in  your  cpanel  +  the  cache  are  set  right  in  your  admin  panel?
 
 I  can  only  advise  you  to  give  access  to  someone  who  can  have  a  look  your  into  website  so  to  understand  the  problem.  by  posting  this  way,  is  hard  to  find  a  solution  in  a  short  time.  maybe  it's  easier  than  what  it  seams  and  we  are  thinking  about  nonsense  stuff!  this  is  just  my  opinion!
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 232833186770739
Sponsor
DaGrimMan




Joined: Apr 06, 2009
Posts: 15

Reputation: 0.8


Status: Offline
PostPosted: Fri Aug 03, 2012 3:20 pm Post subject: No icon Re: Disable Recent Topics Reply with quote

 Well,  got  it  all  worked  out.  This  was  and  is  a  server  side  hosting  issue.  Something  that  dealt  with   mod_security  on  the  server.  Some  hosts  have  implemented  this  for  security  purposes.  It  stops  some  scripts  for  running  and  or  accessing  PHP  scripts.  or  something  along  those  lines.  This  should  be  added  to  the  help  area  of  the  forums  and  or  listed  somewhere.  I  see  this  being  an  issue  for  more  then  just  myself  down  the  road.  It  seems  that  only  the  general  admin  configuration  was  effected  by  this.
 
 My  host  fixed  the  issue  for  me  due  to  it  being  server  side  beyond  my  control.  I  thank  all  of  you  for  your  time  and  help.
Back to top
View user's profile Send private message
travo



Gender: Gender:Male
Joined: Jan 21, 2009
Age: 26
Posts: 451
Location: Australia
Reputation: 64
votes: 2
australia.png


Status: Offline
PostPosted: Sat Aug 04, 2012 1:20 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 Glad  you  got  it  working.  Did  your  host  elaborate  on  the  reason?  More  info  would  help  us  to  see  if  we  can  prevent  it  in  the  future  also
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
megaboost



Gender: Gender:Male
Joined: Feb 19, 2009
Age: 48
Posts: 133
Location: Somewhere in the Cosmos
Reputation: 15.8
uk.png


Status: Offline
Web Control Panel: 68.0 (build 21)
PHP Version: 5.6.32
SQL Version: 5.6.38
PostPosted: Thu Aug 07, 2014 10:05 am Post subject: No icon Re: Disable Recent Topics Reply with quote

 Sorry  to  bump  this  but  I  have  had  exactly  the  same  problem  and  with  the  help  of  Corpse  giving  me  the  link  for  this  and  this  thread  I  was  able  to  let  my  host  know  with  ease  and  they  said  they  just  had  to  disable  mod_security.  They  didn't  give  me  any  more  specifics  than  that  but  mine  is  working  how  it  should  now   Very Happy
Back to top
View user's profile Send private message Visit poster's website
Sponsor
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  Modules All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Error Log - Module PDO already loaded 9 tsac 5752 Sat Jul 16, 2011 6:03 am
tsac View latest post
No new posts RSS feed to forum 9 Wizard220 4995 Mon Apr 04, 2011 6:25 pm
Narixe View latest post
No new posts Forums Header Already Sent Errors 2 ClanJC 3374 Mon Jan 17, 2011 4:12 pm
Wicked View latest post
No new posts Forum permissions question... 7 Thomas 2213 Mon Sep 20, 2010 10:21 am
=XE=NOVA View latest post
No new posts arcade games not showing in forum admin. 1 uladmin 2363 Sat Sep 04, 2010 9:45 am
Daveran27703 View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©