Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post

error please help needed

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Install
View previous topic :: View next topic  
Author Message
buddy459rc




Joined: May 07, 2009
Posts: 32
Location: Fife Scotland
Reputation: 1.6


Status: Offline
Web Control Panel: cPanel Version 11.24.4 l
Build 35075
PostPosted: Tue May 12, 2009 7:43 pm Post subject: No icon error please help needed Reply with quote

 ok  i  got  xtreme  inastalled  after  upgrade  from  207  basic  i  get  this  error  right  at  top  of  page  and  when  i  click  on  forum  admin  i  just  get  blank  page  
 
 Warning:  ob_start()  [ref.outcontrol]:  output  handler  'ob_gzhandler'  conflicts  with  'zlib  output  compression'  in  /home/foru/public_html/mainfile.php  on  line  166
 any  help  please
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 25
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Wed May 13, 2009 2:13 am Post subject: No icon Re: error please help needed Reply with quote

 Looks  like  you  have  enabled  Gzip  in  the  forum  backup  settings.  To  disable  this  please  follow  this....
 
 1.  Open  phpMyAdmin  through  your  cPanel,  Plesk  etc  Control  Panel
 2.  Select  your  database  and  click  the  small  purple  box  next  to  nuke_bbconfig
 3.  Select  page  2  in  the  drop  down  box  and  find  gzip_compress
 4.  Click  the  pencil  next  to  that  text  and  change  it  from  1  to  0
 5.  Press  Go  and  your  done
Back to top
View user's profile Send private message Visit poster's website
buddy459rc




Joined: May 07, 2009
Posts: 32
Location: Fife Scotland
Reputation: 1.6


Status: Offline
Web Control Panel: cPanel Version 11.24.4 l
Build 35075
PostPosted: Wed May 13, 2009 8:12 am Post subject: No icon Re: error please help needed Reply with quote

 hi  SgtLegend  
 went  and  done  what  you  said  but  it  was  set  to  0  already  so  i  edited  it  anyway,
 but  it  still  the  same  everything  is  fine  except  when  i  go  to  admin  forum
 then  i  get  white  screen  i  dont  know  what  to  do  as  this  is  my  first  time  installing  nuke  or  any  other  forum
 heres  some  screenies  of  what  i  see  any  help  would  be  much  appriciated  thanks
 
 
 
 
 
 
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 25
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Wed May 13, 2009 8:54 am Post subject: No icon Re: error please help needed Reply with quote

 Try  reuploading  mainfile.php  and  then  clear  your  sites  cache
Back to top
View user's profile Send private message Visit poster's website
buddy459rc




Joined: May 07, 2009
Posts: 32
Location: Fife Scotland
Reputation: 1.6


Status: Offline
Web Control Panel: cPanel Version 11.24.4 l
Build 35075
PostPosted: Wed May 13, 2009 9:02 am Post subject: No icon Re: error please help needed Reply with quote

 done  that  still  the  same   Sad
Back to top
View user's profile Send private message Visit poster's website
buddy459rc




Joined: May 07, 2009
Posts: 32
Location: Fife Scotland
Reputation: 1.6


Status: Offline
Web Control Panel: cPanel Version 11.24.4 l
Build 35075
PostPosted: Wed May 13, 2009 8:56 pm Post subject: No icon Re: error please help needed Reply with quote

 Sad  does  anyone  know  how  to  fix  this  please  its  the  4th  time  ive  installed  this  now  still  the  same  error  
 or  can  someone  please  install  this  ill  donate  to  site  
 just  want  this  fixed  thanks
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
buddy459rc




Joined: May 07, 2009
Posts: 32
Location: Fife Scotland
Reputation: 1.6


Status: Offline
Web Control Panel: cPanel Version 11.24.4 l
Build 35075
PostPosted: Thu May 14, 2009 7:15 am Post subject: No icon Re: error please help needed Reply with quote

 Very Happy   Very Happy  got  it  fixed  now  many  thanks  to  snype  thanks  for  your  help   Very Happy
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 25
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Thu May 14, 2009 7:19 am Post subject: No icon Re: error please help needed Reply with quote

 Would  you  mind  sharing  the  fix  for  future  reference?
Back to top
View user's profile Send private message Visit poster's website
PH3N0M




Joined: Jul 23, 2010
Posts: 4

Reputation: 0.5
usa.png


Status: Offline
PostPosted: Fri Jul 23, 2010 11:06 pm Post subject: No icon Re: error please help needed Reply with quote

 I  have  this  exact  same  thing  going  on  can  you  or  anyone  share  the  fix  for  this?
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
tsac




Joined: Nov 24, 2008
Age: 44
Posts: 442
Location: Texas
Reputation: 56.5
votes: 4
usa.png


Status: Offline
PostPosted: Sat Jul 24, 2010 11:35 am Post subject: No icon Re: error please help needed Reply with quote

 Yes,  please  share  the  fix..
   Confused
Back to top
View user's profile Send private message Visit poster's website
scottmacrae




Joined: Jun 07, 2009
Age: 38
Posts: 45
Location: Bendigo
Reputation: 5.6
australia.png


Status: Offline
Web Control Panel: Cpannel
PostPosted: Mon Aug 30, 2010 4:33 am Post subject: No icon Re: error please help needed Reply with quote

 take  gip  out  of  .haccess
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
aryan




Joined: Feb 26, 2015
Posts: 1

Reputation: 0.1


Status: Offline
PostPosted: Tue Mar 22, 2016 5:19 am Post subject: No icon Re: error please help needed Reply with quote

 I  have  evo  nuke  extreme  new  installed  and  all  is  ok  only  I  can  not  post  newtopic  in  forum  als  admin  or  user  and  become  this  error:(Invalid  Session.  Please  resubmit  the  form.)Help  please.
 my  site  is  http://www.zaxo.at/net
 Thank`s
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Tue Mar 22, 2016 6:25 am Post subject: No icon Re: error please help needed Reply with quote

 http://www.evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=479
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Install All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Upgrade from basic 2 jtellup 572 Thu Feb 18, 2016 8:50 am
jtellup View latest post
No new posts Intermitent trouble with Evo Basic Newsletter 4 Daveran27703 2625 Tue Feb 12, 2013 9:54 am
Daveran27703 View latest post
No new posts Upgrade from Evo Basic to Extreme - advice please. 11 DiscPete 5086 Mon Oct 01, 2012 11:13 am
DiscPete View latest post
No new posts Basic Block Help 2 Malius 1397 Fri Mar 16, 2012 3:35 pm
Malius View latest post
No new posts nuke evo basic to nuke evo xtreme 2.0.9 problem 1 Teo 2495 Fri Dec 02, 2011 5:37 am
Teo View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©