Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

Issue with web site

 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Support
View previous topic :: View next topic  
Author Message
Maverick24




Joined: Oct 10, 2011
Posts: 33

Reputation: 4.1
blank.png


Status: Offline
PostPosted: Mon Oct 29, 2018 7:46 pm Post subject: No icon Issue with web site Reply with quote

 I'm  looking  for  a  bit  of  help  with  my  web  hosting.  I'v  been  using  Evolution-Xtreme  script  since  Nov  2014.  Short  story  is..  I  moved  my  hosting  to  HostPap.ca  in  Aug  2018.  All  i  did  was  just  take  my  whole  web  site  and  move  it  and  installed  the  database  and  everything  was  working.
 
 After  a  month  of  being  with  HostPapa,  they  started  sending  me  emails  saying  my  site  performance  is  being  negatively  impacted.  All  they  do  is  send  me  an  image  (see  attached  image)
 
 I  am  not  sure  what  else  I  can  do,  I'm  here  to  see  if  you  guys  can  help  me  as  I  am  running  the  Nuke  Evolution  Xtreme  script.
 
 My  web  site  is  www.sfosquad.com
 ***On  a  side  note  I  have  Corpse  spam  bot  script  installed  on  my  site***
 
 +-----------+-----+-----+---+------+---+----+
 |     From   |VMemF|PMemF|EPf|NprocF|IOf|CPUf|
 +-----------+-----+-----+---+------+---+----+
 |10-22  18:40|0     |0     |36  |0     |5   |1   |
 |10-23  18:40|0     |0     |105|0     |4   |0   |
 |10-24  18:40|0     |0     |45  |0     |2   |5   |
 |10-25  18:40|0     |0     |0   |0     |0   |0   |
 |10-26  18:40|0     |0     |25  |0     |0   |0   |
 |10-27  18:40|0     |0     |0   |0     |0   |0   |
 |10-28  18:40|0     |0     |11  |0     |0   |0   |
 +-----------+-----+-----+---+------+---+----+
  
 Daily  Hits  :
  ----------------------------
 Oct  22  2018  hits:  1582
 Oct  23  2018  hits:  3097
 Oct  24  2018  hits:  6451
 Oct  25  2018  hits:  3178
 Oct  26  2018  hits:  3064
 Oct  27  2018  hits:  3629
 Oct  28  2018  hits:  7981
  
 Highest  hitting  IPs
    28845  174.115.50.234
    22287  216.244.66.241
     6355  46.4.72.213
     4469  192.0.202.10
     3893  176.74.192.36
     1828  63.140.94.248
     1638  104.176.14.138
      986  63.140.82.198
      981  46.229.168.151
      950  46.229.168.152
  
 Most  requested  pages
    27550  /modules.php?name=Shout_Box
     1738  /robots.txt
     1275  /
      517  /DingoWordPress/wp-admin/admin-ajax.php
      338  /themes/Modern_Gamer_Xtreme_v2/images/transparent.png
      150  /modules.php?name=Your_Account
      148  /modules.php?name=Recommend_Us
      135  /modules.php?name=Your_Account&op=new_user
      126  /DingoWordPress/
      122  /favicon.ico
  
 You  should  disable  or  limit  bots.  Though  it  is  not  "a  standard"
 within  the  "non  standard"  robots.txt,  many  bots  obey  the  "Crawl-delay:"  parameter.  Since  drupal  sites  seem  to  be  popular  with  search  engines  and  lots  of  people  have  more  aggresive  bots  than  visitors  at  their  site,  it  might  be  wise  to  slow  down  the  robots  by  adding  a  robots.txt  line
 like:
  
 User-Agent:  *
 Crawl-Delay:  10
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Fri Nov 02, 2018 2:05 pm Post subject: No icon Re: Issue with web site Reply with quote

 Okay,  sorry  for  the  delayed  response,  but  I  didn't  want  to  reply  till  I  had  time  to  look  over  this  an  offer  up  some  possible  solutions  to  your  host  response.
 I  personally,  really  don't  understand  what  they  are  sending.  That  SS  makes  little  sense  to  me,  but,  looking  at  your  site,  there  are  things  that  can  be  done  to  make  your  site  run  a  bit  smoother,  and  most  of  the  changes  are  in  your  theme.
 
 Attached  is  a  file  that  is  missing  from  your  theme,  just  upload  the  extracted  image  to 
 public_html/themes/Modern_Gamer_Xtreme_v2/images/
 
 The  next  thing  that  would  be  a  good  idea  is  to  get  rid  of  the  jQuery  that  comes  with  your  theme  and  rewrite  the  code  on  your  theme  to  use  the  jQuery  included  with  the  CMS.  When  Ped  wrote  that  theme,  he  did  it  for  a  version  of  RavenNuke  that  did  not  natively  have  jQuery,  so  he  had  to  include  it  himself.  When  he  "ported"  the  themes  over  to  Evo,  he  didn't  change  that.  Other  changes  I  would  do  is  defer  some  of  the  js.
 
 As  for  what  they  are  saying  about  the  Crawl  Delay,  well,  that  should  already  be  in  your  robots.txt  file  in  the  root  of  your  site.  If  not,  you  can  create  one  just  by  making  a  text  file  on  your  desktop  and  calling  it  robots.txt.  Then  you  would  want  to  put  something  like  this  in  it.  This  is  exactly  what  i  have  on  my  site:
 
         
Code: User-agent:  *
 Disallow:  /admin/
 Disallow:  /blocks/
 Disallow:  /cgi-bin/
 Disallow:  /images/
 Disallow:  /includes/
 Disallow:  /language/
 Disallow:  /modules/
 Disallow:  /themes/
 Disallow:  /admin.php
 Disallow:  /config.php
 Disallow:  /ips.php
 Disallow:  /trap.php
 Crawl-delay:  5
 Sitemap:  https://wwww.headshotdomain.net/sitemap.xml

 
 granted  that  you  would  want  to  change  the  https://www.headshotdomain.net/sitemap.xml  to  your  sites  URL  for  your  sitemap.  If  you  were  not  aware  of  this  yet,  but  if  you  go  to  the  module  Site_Map,  ( http://www.sfosquad.com/modules.php?name=Site_Map  ),  that  will  generate  and  update  a  sitemap  for  search  engines  to  use.
 
 Before  anyone  jumps  on  me  commenting  that  the  robots.txt  file  is  for  telling  bots  what  not  to  look  at, 
 
Quote:
Even  though  the  robots.txt  file  was  invented  to  tell  search  engines  what  pages not  to  crawl,  the  robots.txt  file  can  also  be  used  to  point  search  engines  to  the  XML  sitemap.  This  is  supported  by  Google,  Bing,  Yahoo  and  Ask.
 The  XML  sitemap  should  be  referenced  as  an  absolute  URL.  The  URL  does not have  to  be  on  the  same  host  as  the  robots.txt  file.  Referencing  the  XML  sitemap  in  the  robots.txt  file  is  one  of  the  best  practices  we  advise  you  to  always  do,  even  though  you  may  have  already  submitted  your  XML  sitemap  in  Google  Search  Console  or  Bing  Webmaster  Tools.  Remember,  there  are  more  search  engines  out  there.
 

 Quote  taken  from: https://www.contentkingapp.com/academy/robotstxt/
 
 I  also  like  to  point  out,  there  are  some  search  engines/crawlers  that  do  ignore  the  Crawl-delay,  such  as Baidu.  In  the  past,  I  never  really  had  an  issue  with Baidu  bot,  it  was  Twiceler  which  i  ended  up  just  blocking  it  from  my  site  through  the  .htaccess  file.  If  you  need  to  do  that  with  a  "particular"  bot,  then  I  can  write  something  up  on  that.
 
 Overall,  other  than  that,  I  can't  really  think  of  much.  I  see  the  most  requested  page  is  the  shoutbox,  which  is  normal  for  that  system  because  it  refreshes  every  few  seconds,  and  the  longer  you  sit  on  the  page  with  it,  the  more  that  thing  refreshes.  I  think  Lonestar  wants  to  re-write  that  in  the  future.  But  I  don't  see  that  getting  done  anytime  soon  since  he  is  busy  with  work  and  other  projects.
 
 Well,  I  hope  this  helps  a  little.
Back to top
View user's profile Send private message Visit poster's website
Maverick24




Joined: Oct 10, 2011
Posts: 33

Reputation: 4.1
blank.png


Status: Offline
PostPosted: Mon Nov 05, 2018 8:58 pm Post subject: No icon Re: Issue with web site Reply with quote

 Hey  Corpse,
 
 thanks  for  getting  back  to  me..
 
 I  tried  to  download  your  attachment,  but  its  broken  when  i  try  to  unzip  it
Back to top
View user's profile Send private message
Sponsor
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Mon Nov 05, 2018 10:51 pm Post subject: No icon Re: Issue with web site Reply with quote

 hrm,  I  just  downloaded  and  it  opened  fine.
 Try  this  zip.
Back to top
View user's profile Send private message Visit poster's website
Maverick24




Joined: Oct 10, 2011
Posts: 33

Reputation: 4.1
blank.png


Status: Offline
PostPosted: Sat Nov 10, 2018 9:32 pm Post subject: No icon Re: Issue with web site Reply with quote

 Yup  that  worked
 
 Do  you  have  any  documentation  on  what  and  how  to  change  the  jQuery  stuff?
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Sun Nov 11, 2018 10:48 am Post subject: No icon Re: Issue with web site Reply with quote

 unfortunately  no.  Its  all  different  and  it  would  be  hard  to  say.  But,  if  you  pack  up  the  theme,  send  it  to  me  in  a  PM  and  I  will  see  what  I  can  do.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Sun Nov 11, 2018 10:51 am Post subject: No icon Re: Issue with web site Reply with quote

 If  I  remember  right,  I  was  able  to  register  on  your  site  with  no  issues.  It's  hard  to  say  what  is  going  on.
Back to top
View user's profile Send private message Visit poster's website
Maverick24




Joined: Oct 10, 2011
Posts: 33

Reputation: 4.1
blank.png


Status: Offline
PostPosted: Tue Nov 13, 2018 11:21 pm Post subject: No icon Re: Issue with web site Reply with quote

 I  will  do  that,,  Another  issue  i  seen  today  was  when  a  new  user  registers  the  site  sends  a  welcome  message..  seems  the  welcome  messages  are  getting  clogged  up  and  the  account  is  sending  old  welcome  messages  to  new  users..  only  way  I  was  able  to  fix  this  was  to  go  in  to  the  PM  section  and  delete  all  the  old  messages..  but  it  seem  to  send  out  old  pm  welcome  messages  after  a  few  have  been  sent  and  are  saved  in  the  pm's
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Thu Nov 15, 2018 8:44 pm Post subject: No icon Re: Issue with web site Reply with quote

  Maverick24  wrote:
I  will  do  that,,  Another  issue  i  seen  today  was  when  a  new  user  registers  the  site  sends  a  welcome  message..  seems  the  welcome  messages  are  getting  clogged  up  and  the  account  is  sending  old  welcome  messages  to  new  users..  only  way  I  was  able  to  fix  this  was  to  go  in  to  the  PM  section  and  delete  all  the  old  messages..  but  it  seem  to  send  out  old  pm  welcome  messages  after  a  few  have  been  sent  and  are  saved  in  the  pm's
 

 Not  sure  if  I  follow.  Once  you  set  a  new  Welcome  PM,  anyone  that  registers  from  that  day  on,  should  get  that  new  Welcome  PM.  Only  the  people  that  have  gotten  the  welcome  PM  before  the  change  will  keep  the  old  PM  message,  read  or  unread.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
Maverick24




Joined: Oct 10, 2011
Posts: 33

Reputation: 4.1
blank.png


Status: Offline
PostPosted: Tue Nov 20, 2018 6:34 pm Post subject: No icon Re: Issue with web site Reply with quote

 if  you  register  on  my  site  you  will  see..  I  have  tested  it  out  with  a  test  account..
Back to top
View user's profile Send private message
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Evolution-Xtreme New Turkish Support site 8 aspawa 4724 Sun Feb 15, 2015 8:56 am
hudjotr View latest post
No new posts Evolution-Xtreme is it dead? 4 ice5192 987 Tue Apr 17, 2012 12:35 am
ice5192 View latest post
No new posts EVO-CMS 2.1.x blocks For Evolution-Xtreme ? 3 aspawa 3249 Wed Dec 28, 2011 4:07 am
aspawa View latest post
No new posts i can't get evolution-xtreme to install right on my sever 16 unforgiven 5020 Mon Dec 05, 2011 10:16 am
hardrock-MCS View latest post
No new posts current theme on evolution-xtreme.com for sale? 2 glamrockkid 2276 Sat Jan 08, 2011 8:59 pm
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©