Arcade
Select messages from # through # Forum FAQ
[/[Print]\]
Goto page Previous  1, 2, 3, 4  :| |:
Evolution-Xtreme -> General Support

#46: No icon Re: Arcade Author: megaboostLocation: Somewhere in the Cosmos PostPosted: Fri Aug 26, 2016 7:19 pm
    —
 I'm  glad  someone  has  posted  these.  I  lost  all  my  games  from  my  backup  drive   Embarassed   Crying or Very sad   Many  Many  Thanks  guys   Very Happy

#47: No icon Re: Arcade Author: megaboostLocation: Somewhere in the Cosmos PostPosted: Mon Aug 29, 2016 10:54 am
    —
 Is  anyone  else  having  problems  when  submitting  scores?  or  Does  anyone  have  a  list  of  the  games  that  do  work  (submit  Scores)?
 
 It  will  take  forever  to  go  through  all  those  games.  I've  tried  about  15-20  so  far  and  none  of  them  will  submit  score  or  they  just  head  to  a  127.0.0.?  IP   Sad  
 
 Is  there  a  way  to  fix  this  issue  because  a  long  time  ago  when  I  was  running  Evo  207,  I  never  had  this  problem.

#48: No icon Re: Arcade Author: coRpSELocation: Back of your mind!!! PostPosted: Mon Aug 29, 2016 1:00 pm
    —
 Where  did  you  download  the  game  pack?
 
 you  can  try  this.
 If  you  have  a  .htaccess  in  the  root  of  your  site,  open  it  and  look  for;
 
 
                                                 
Code:                
RewriteCond  %{THE_REQUEST}  (\?act\=)  [NC,OR]                

 
 If  you  have  that  line,  add  a  #  at  the  beginning  so  it  looks  like  this:
 
 
                                                 
Code:                
#  RewriteCond  %{THE_REQUEST}  (\?act\=)  [NC,OR]                

 
 Save  and  upload.
 If  that  doesn't  work,  then  re-open  up  the  .htaccess  file  and  find
 
                                                 
Code:                
RewriteRule  ^.*$  http://127.0.0.1/  [R=301,L]                  

 
 and  do  the  same  thing  with  the  #  so  it  looks  like  this;
 
 
                                                 
Code:                
#RewriteRule  ^.*$  http://127.0.0.1/  [R=301,L]                  

 
 What  I  may  do  it  take  my  games  I  have  on  my  site  and  pack  them  up  and  have  them  in  my  DL  section  on  my  site.
 I  also  have  this  video  tutorial  I  made  a  LONG  time  ago,  can  be  viewed  here:  http://www.headshotdomain.net/arcade/Arcade/Arcade.html
 
 just  note,  this  video  was  made  for  Evo  2.0.7,  so  I  go  over  installing  the  mod.
 
 In  that  video  could  also  be  the  answer  to  some  of  your  issues.
 
 EDIT:
 I  added  my  game  pack  of  about  750+  games  here:
 http://www.headshotdomain.net/modules.php?name=File_Repository&action=view&did=45

#49: No icon Re: Arcade Author: megaboostLocation: Somewhere in the Cosmos PostPosted: Mon Aug 29, 2016 5:44 pm
    —
 I  did  this  to  .htaccess
 
                                                 
Code:                
#  RewriteCond  %{THE_REQUEST}  (\?act\=)  [NC,OR]                  

 
 Now  when  I  submit  score  I  get  this  General  Error
 
 
 I  couldn't  find
 
                                                 
Code:                
RewriteRule  ^.*$  http://127.0.0.1/  [R=301,L]                  

 
 But  I  did  find  this  code  twice  which  seems  similar  to  the  one  you  stated
 
                                                 
Code:                
RewriteRule  ^.*$  http://127.0.0.1  [R,L]                

 
 Would  I  need  to  #  these  out  too?

#50: No icon Re: Arcade Author: megaboostLocation: Somewhere in the Cosmos PostPosted: Mon Aug 29, 2016 6:56 pm
    —
 I've  now  got  this  fixed  but  many  thanks  for  your  quick  reply  Corpse.  I  wasn't  using  the  'IntelliAdd'  button  from  the  Arcade  Tweaks.  I'm  now  sorted   Very Happy

#51: No icon Re: Arcade Author: coRpSELocation: Back of your mind!!! PostPosted: Mon Aug 29, 2016 8:33 pm
    —
                                                   
megaboost  wrote  (View  Post):                
I've  now  got  this  fixed  but  many  thanks  for  your  quick  reply  Corpse.  I  wasn't  using  the  'IntelliAdd'  button  from  the  Arcade  Tweaks.  I'm  now  sorted   Very Happy                

 
 n/p.  You  can  really  disable  the  RewriteCond  %{THE_REQUEST}  (\?act\=)  [NC,OR]  as  long  as  you  use  the  intelladd,  then  you  should  have  no  issues.  But  I  go  over  that  in  the  video  tut  I  did.

#52: No icon Re: Arcade Author: XboxModz PostPosted: Wed Sep 21, 2016 4:28 am
    —
 ty  for  post

#53: No icon Re: Arcade Author: djlewis PostPosted: Sat Oct 01, 2016 5:14 am
    —
 thanks!

#54: No icon Re: Arcade Author: djlewis PostPosted: Sat Oct 01, 2016 5:32 am
    —
 When  installing  the  SQL  for  the  categories  and  the  games,  I  get  the  following  error:
 
 #1064  -  You  have  an  error  in  your  SQL  syntax;  check  the  manual  that  corresponds  to  your  MySQL  server  version  for  the  right  syntax  to  use  near  'TYPE=MyISAMAUTO_INCREMENT=772'  at  line  18  
 
 I'm  running  on  host  gator  with  MySQLi  on  phpmyadmin  4.6.4
 
 What  do  i  need  to  change  here  to  make  it  work  right?

#55: No icon Re: Arcade Author: coRpSELocation: Back of your mind!!! PostPosted: Sat Oct 01, 2016 8:09 am
    —
                                                   
djlewis  wrote  (View  Post):                
When  installing  the  SQL  for  the  categories  and  the  games,  I  get  the  following  error:
 
 #1064  -  You  have  an  error  in  your  SQL  syntax;  check  the  manual  that  corresponds  to  your  MySQL  server  version  for  the  right  syntax  to  use  near  'TYPE=MyISAMAUTO_INCREMENT=772'  at  line  18  
 
 I'm  running  on  host  gator  with  MySQLi  on  phpmyadmin  4.6.4
 
 What  do  i  need  to  change  here  to  make  it  work  right?                

 
 You  really  don't  need  the  SQL.  You  can  use  Arcade_Tweaks  to  install  the  games.
 http://www.headshotdomain.net/modules.php?name=Tutorials&t_op=showtutorial&pid=34

#56: No icon Re: Arcade Author: Playgirl PostPosted: Tue Nov 01, 2016 6:28 pm
    —
 test

#57: No icon Re: Arcade Author: wtfreakLocation: Ohio PostPosted: Tue Dec 20, 2016 9:45 pm
    —
 Very Happy

#58: No icon Re: Arcade Author: BigfellaLocation: AUS PostPosted: Sun Feb 19, 2017 1:47 pm
    —
 Thank  you

#59: No icon Re: Arcade Author: Soundguy1 PostPosted: Sat Feb 25, 2017 5:08 am
    —
 TY

#60: No icon Re: Arcade Author: pholix PostPosted: Sun Feb 26, 2017 7:13 pm
    —
 Awesome  thanks



Evolution-Xtreme -> General Support


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Goto page Previous  1, 2, 3, 4  :| |:
Page 4 of 4