error log
Select messages from # through # Forum FAQ
[/[Print]\]
Goto page 1, 2, 3  Next  :| |:
Evolution-Xtreme -> Bugs

#1: No icon error log Author: Redcougarxr7 PostPosted: Sat Mar 04, 2017 10:06 pm
    —
 Since  Jan.  1,  I  get  the  same  2  errors  in  my  error  log.  Can  someone  tell  me  how  to  fix?
 
 
 [04-Mar-2017  22:13:01  America/New_York]  PHP  Deprecated:  ┬ápreg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /home/public_html/includes/classes/class.identify.php  on  line  182
 
 [04-Mar-2017  22:13:02  America/New_York]  PHP  Deprecated:  ┬ápreg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /home/public_html/includes/classes/class.nbbcode.php  on  line  165

#2: No icon Re: error log Author: Sp0rAdiC PostPosted: Sun Mar 05, 2017 8:28 am
    —
 I'm  pretty  sure  downloading  the  latest  version  and  overwriting  those  files  would  work.
 
 Evo  Xtreme  2.0.9D  Updated  for  PHP  5.6

#3: No icon Re: error log Author: Redcougarxr7 PostPosted: Sun Mar 05, 2017 1:50 pm
    —
 Soon  as  I  overwrote  with  new  files.  On  my  homepage  news  block  shows  the  coding  for  font  size.(        )   And  the  fonts  are  all  small  now

#4: No icon Re: error log Author: Sp0rAdiC PostPosted: Sun Mar 05, 2017 2:15 pm
    —
 What's  your  page  address?

#5: No icon Re: error log Author: Redcougarxr7 PostPosted: Sun Mar 05, 2017 3:28 pm
    —
 site  is  deadly-assassins.com  I  put  the  original  class.nbbcode.php  file  back  and  the  info  is  gone  again.  If  I  put  updated  1  it  shows  the  font  size  in  the  news  block

#6: No icon Re: error log Author: Sp0rAdiC PostPosted: Sun Mar 05, 2017 3:56 pm
    —
 Don't  really  know  then.   Maybe  Lonestar  or  Corpse  will  see  this  soon  and  help  you  out.   
 
 I  did  find  this  other  post  with  a  modified  class.nbbcode.php  file.  
 
 CLICK

#7: No icon Re: error log Author: Redcougarxr7 PostPosted: Sun Mar 05, 2017 3:59 pm
    —
 ok  thanks

#8: No icon Re: error log Author: coRpSELocation: Back of your mind!!! PostPosted: Mon Mar 06, 2017 11:18 am
    —
 Is  this  still  an  issue?
 
 Sorry  for  the  slow  response,  I  been  having  a  lot  of  pre  surgery  dr  visits.

#9: No icon Re: error log Author: Redcougarxr7 PostPosted: Mon Mar 06, 2017 8:28 pm
    —
 Yes  its  still  on  error  log

#10: No icon Re: error log Author: coRpSELocation: Back of your mind!!! PostPosted: Mon Mar 06, 2017 8:47 pm
    —
 Try  this  file.
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&p=44343#44343
 
 If  the  issue  persist,  then  post  the  error  log  or  if  you  like,  give  me  temp  admin  and  ftp  and  I  will  take  care  of  it.

#11: No icon Re: error log Author: Redcougarxr7 PostPosted: Tue Mar 07, 2017 8:51 pm
    —
 corpse  pm  me  your  email  so  I  can  send  log  file

#12: No icon Re: error log Author: coRpSELocation: Back of your mind!!! PostPosted: Wed Mar 08, 2017 10:41 am
    —
                                                   
Redcougarxr7  wrote  (View  Post):                
corpse  pm  me  your  email  so  I  can  send  log  file                

 
 Pack  it  up  in  a  .zip  or  a  .rar  and  attache  it  to  a  PM  here.

#13: No icon Re: error log Author: coRpSELocation: Back of your mind!!! PostPosted: Fri Mar 10, 2017 12:04 pm
    —
 Redcougarxr7,  these  errors  are  showing  because  your  site  upgraded  its  phpversion  from  5.4  and  below  to  5.5  and  above,  (probably  5.6).  Depending  on  how  many  custom  mods  you  installed  on  your  site,  meaning  how  many  files  your  edited,  will  dictate  how  to  fix  this.  Overall,  the  easiest  way  is  to  replace  each  file  that  throws  an  error  with  the  ones  we  have  updated,  or  you  can  open  the  files  and  see  how  we  fixed  the  error  and  manually  do  the  edits  the  edits.  Another  option  would  be  to  drop  your  PHP  down  to  5.4,  but  that  is  if  your  host  allows  it.
 
 In  this  thread  here:
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=6573
 I  have  a  list  of  all  files  that  I  have  modified.  The  first  post,  I  have  all  the  edits  that  have  been  done  and  in  all  the  post  after,  as  little  updates  about  the  edits  I  have  done.  The  only  other  options  is  to  have  Lonestar  or  I  to  go  in  and  do  the  edits.  In  less  than  2  weeks,  I  will  be  gone  for  min  of  8  weeks  due  to  surgery.  So  only  Lonestar  and  our  great  community  will  be  able  to  assist  you  during  that  time..

#14: No icon Re: error log Author: Redcougarxr7 PostPosted: Sun Mar 12, 2017 3:20 pm
    —
 Corpse  I  looked  at  the  new  downloaded  class.nbbcode.php  and  the  old  one  on  my  site  and  I  noticed  this  line  missing  off  new  file  (            #  size
             $patterns[]  =  '#\[size=([1-2]?[0-9])\](.*?)\[/size\]#si';
             $replacements[]  =  '<span  style="font-size:  \\1px;  line-height:  normal">\\2</span>';  }
 
 Can  this  be  the  reason  now  it  shows  the  coding  for  fonts  size  in  news  block?

#15: No icon Re: error log Author: Sp0rAdiC PostPosted: Sun Mar 12, 2017 7:06 pm
    —
 How  are  you  setting  the  font  size  in  your  news  article?  With  HTML  or  BBCode?  
 
 if  this  is  the  only  place  it's  a  problem  maybe  try  reformatting  how  you  set  the  font.



Evolution-Xtreme -> Bugs


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Goto page 1, 2, 3  Next  :| |:
Page 1 of 3