login as admin strange error
Select messages from # through # Forum FAQ
[/[Print]\]

Evolution-Xtreme -> General Support

#1: No icon login as admin strange error Author: Worfwarrior PostPosted: Wed May 17, 2017 7:49 am
    —
 when  I  login  as  admin  and  go  to  acp  it  shows  me  as  guest  even  though  I  can  do  all  the  admin  stuff  in  there,
 but  if  I  try  and  click  on  one  of  the  modules  I  get  a  MySQL  error  saying  ERROR:  Access  denied  for  user  ''@'*.*.*.*'  (using  password:  NO)  any  ideas  would  be  grateful.

#2: No icon Re: login as admin strange error Author: coRpSELocation: Back of your mind!!! PostPosted: Thu May 18, 2017 9:27 am
    —
 Is  this  from  your  phone,  or  from  your  PC.  When  did  this  start  happening.  Have  you  changed  anything  recently.

#3: No icon Re: login as admin strange error Author: Worfwarrior PostPosted: Thu May 18, 2017 11:07 am
    —
 its  from  my  pc  and  only  noticed  after  installing  total  lottery  module,  may  have  been  happening  before  as  I  have  not  been  in  the  acp  for  a  while  now.

#4: No icon Re: login as admin strange error Author: coRpSELocation: Back of your mind!!! PostPosted: Thu May 18, 2017 7:57 pm
    —
 Have  you  tried  deleting  all  the  files  from  the  total  lottery  that  you  uploaded?
 I  will  be  looking  into  that  module  this  weekend.
 
 
 UPDATE:
 I  just  installed  it  with  no  problem  on  my  test  site.
 Can  you  check  your  public_html  folder  to  see  if  there  is  an  error  log,  if  there  is,  make  a  backup  of  it  and  delete  it  from  your  site  and  try  entering  again  as  admin.  If  you  get  that  error  and  there  is  a  new  error  log  file  in  the  root  of  your  site,  pack  that  up  and  send  that  to  me  in  a  PM.  You  may  also  want  to  check  public_html/includes/log/error.log  file.  If  that  is  larger  than  0,  you  may  want  to  pack  that  up  also.  
 
 If  there  is  no  info  between  those,  then  the  only  other  thing  I  can  suggest  is  me  trying  to  log  into  your  site  and  into  the  admin,  either  by  remote  access  or  you  sending  me  the  credentials  in  a  PM.

#5: No icon Re: login as admin strange error Author: Worfwarrior PostPosted: Fri May 19, 2017 4:59 am
    —
 deleted  all  files  makes  no  difference  checked  for  error  reports  there  empty.  I  already  sent  a  pm  to  you  on  your  site  with  all  details.  also  when  you  log  into  the  website  forum  as  admin  you  only  see  things  a  guest  can  see  but  have  the  admin  side  block  there  to  do  admin  stuff.

#6: No icon Re: login as admin strange error Author: coRpSELocation: Back of your mind!!! PostPosted: Fri May 19, 2017 7:10 am
    —
                                                   
Worfwarrior  wrote  (View  Post):                
deleted  all  files  makes  no  difference  checked  for  error  reports  there  empty.  I  already  sent  a  pm  to  you  on  your  site  with  all  details.  also  when  you  log  into  the  website  forum  as  admin  you  only  see  things  a  guest  can  see  but  have  the  admin  side  block  there  to  do  admin  stuff.                

 
 Question,  are  you  also  logged  in  as  your  user  account?  You  need  to  be  logged  in  as  your  user  and  admin,.  Logging  in  as  admin  will  not  automatically  log  you  in  as  user.

#7: No icon Re: login as admin strange error Author: Worfwarrior PostPosted: Sat May 20, 2017 8:43 pm
    —
 yes  logged  in  on  both  also  have  just  had  a  couple  of  members  saying  the  lost  password  is  not  working  either   Confused   tried  it  myself  and  when  you  input  a  correct  name  it  goes  to  a  blank  page.  something  must  have  changed  somewhere  as  my  backup  site  which  is  a  clone  if  this  one  works  fine.

#8: No icon Re: login as admin strange error Author: coRpSELocation: Back of your mind!!! PostPosted: Sun May 21, 2017 9:24 am
    —
 Okay,  I  got  the  total  lottery  installed  on  your  site.
 
 The  "ERROR:  Access  denied  for  user  ''@'*.*.*.*'  (using  password:  NO)"  error  was  being  cause  from  you  using  mysqli.  We  are  going  to  be  upgrading  that  and  fixing  it  for  the  next  release.  but  for  now,  I  put  you  on  using  mysql  just  by  modifying  the  config.php  found  in  the  root  of  your  site.
 
 Test  the  other  areas  to  see  if  those  are  working  for  ya.

#9: No icon Re: login as admin strange error Author: Worfwarrior PostPosted: Sun May 21, 2017 12:42 pm
    —
 all  is  working  apart  from  the  lost-password  area  as  it  does  not  complete  just  comes  up  with  a  page  saying  can  not  display  this  page  after  you  put  in  your  name



Evolution-Xtreme -> General Support


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Page 1 of 1