Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Admin General Support bomclan 3 Sat Jun 17, 2017 6:01 pm
Sp0rAdiC View latest post
RSS feeds Blocks Richmc 1 Sat Jun 17, 2017 5:52 pm
Sp0rAdiC View latest post
Forums disappeared General Support Richmc 0 Fri Jun 16, 2017 9:20 am
Richmc View latest post
admin access help needed General Support Soulfly 13 Fri Jun 09, 2017 3:08 pm
Soulfly View latest post
mysql_error ? General Support Redcougarxr7 5 Thu Jun 08, 2017 8:27 am
coRpSE View latest post
Question about domain name General Support Richmc 0 Wed Jun 07, 2017 11:03 am
Richmc View latest post
PM System not working correctly General Support Worfwarrior 0 Fri Jun 02, 2017 8:24 am
Worfwarrior View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 9 Tue May 30, 2017 9:19 am
Soulfly View latest post

Help required to CHMOD files............

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Tue Nov 23, 2010 4:51 pm Post subject: No icon Help required to CHMOD files............ Reply with quote

 Hey,
 
 Trying  to  set  up  the  coppermine  gallery  mod  as  downloaded  from  this  site.
 
 I  have  put  all  folders  onto  my  root.
 
 I  now  need  to  chmod  the  following  folders  to  777,  i  cant  work  out  how  to  do  this.
 
 I  am  using  Ipswitch  pro  and  cant  find  the  option  to  chmod  the  files.
 
 I  did  upload  them  using  filezilla  though  i  didnt  think  this  was  an  issue.  I  opened  ipswitch  again  as  i  couldnt  find  a  way  to  chmod  the  files  in  there  either.
 
 Any  ideas?
 
 EvilBlue
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Nov 23, 2010 5:11 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 Simply  right  click  on  the  folder  and  click  Permissions
Back to top
View user's profile Send private message Visit poster's website
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Tue Nov 23, 2010 5:22 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

                                                   
SgtLegend  wrote  (View  Post):                
Simply  right  click  on  the  folder  and  click  Permissions                

 
 When  i  right  click  i  dont  have  the  option  permissions.
 
 I  am  trying  to  chmod  to  777  the  following:
 
 modules/coppermine/albums  and  all  subfolders
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Sponsor
phpstorm.jpg
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Tue Nov 23, 2010 7:22 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 did  you  right  click  on  the  albums  folder  in  IpSwitch?
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
tsac




Joined: Nov 24, 2008
Age: 44
Posts: 442
Location: Texas
Reputation: 56.5
votes: 4
usa.png


Status: Offline
PostPosted: Wed Nov 24, 2010 6:21 am Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 In  ipswitch  WS_FTP  PRO  right-click  the  folder  and  select  PROPERTIES  then  check  all  the  boxes.
 
 It  should  look  something  like  this:
 
 
Back to top
View user's profile Send private message Visit poster's website
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Wed Nov 24, 2010 1:12 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

                                                   
tsac  wrote  (View  Post):                
In  ipswitch  WS_FTP  PRO  right-click  the  folder  and  select  PROPERTIES  then  check  all  the  boxes.
 
 It  should  look  something  like  this:
 
                 

 
 OK  i  have  done  that  and  now  the  albums  and  all  folders  and  files  within  it  are  at  value  777  with  all  boxes  checked.
 
 When  i  use  the  link  to  install  i  get  my  site  but  a  box  saying  :     sorry  this  module  isnt  active.
 
 Under  main  admin  menu  i  have  the  coppermine  icon  and  the  settings  etc...  which  i  had  once  i  had  uploaded  the  blocks  to  the  root.
 
 How  can  i  go  about  installing  it  as  requested  in  the  install.txt  file?
 
 Evilblue
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Sponsor
webstorm.jpg
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Wed Nov 24, 2010 1:41 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 To  activate  the  module  you  just  need  to  go  into  the  modules  admin  and  then  look  in  the  list  for  coppermine.  Make  sure  it  has  a  check  in  the  1st  box  (far  left)  and  it  will  be  active.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Wed Nov 24, 2010 1:48 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

                                                   
killigan  wrote  (View  Post):                
To  activate  the  module  you  just  need  to  go  into  the  modules  admin  and  then  look  in  the  list  for  coppermine.  Make  sure  it  has  a  check  in  the  1st  box  (far  left)  and  it  will  be  active.                

 
 Ok  it  wasnt  activated  so  i  have  checked  the  box  in  the  modules  menu.
 
 Do  i  still  need  to  run  the  install  link  now  or  is  that  it.
 
 When  i  click  on  albums  to  start  using  it  i  now  get  this  message:   
 
 Welcome  and  thanks  for  your  interest  in  the  cool  Coppermine  Photo  Gallery
 Before  you  can  use  coppermine  setup  below  settings.
 Coppermine  tables  prefix:  
 
 Blue
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Wed Nov 24, 2010 3:20 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 Yes  you  need  to  run  the  install  so  it  can  install  the  sql  database.  Once  that  is  done,  delete  the  install  file  or  rename  it.  Then  you  should  be  good  to  go.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
Sponsor
phpstorm.jpg
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Wed Nov 24, 2010 3:53 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

                                                   
killigan  wrote  (View  Post):                
Yes  you  need  to  run  the  install  so  it  can  install  the  sql  database.  Once  that  is  done,  delete  the  install  file  or  rename  it.  Then  you  should  be  good  to  go.                

 
 If  i  run  the  install  link  now  i  get  this:
 
 Sorry...  but  this  module  does  not  exist!
 
 Confused  now.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Evil_Blue



Gender: Gender:Male
Joined: Sep 20, 2010
Age: 42
Posts: 118
Location: Plymouth
Reputation: 14.8
uk.png


Status: Offline
PostPosted: Wed Nov 24, 2010 3:59 pm Post subject: No icon Re: Help required to CHMOD files............ Reply with quote

 ok  im  happy  now,  ive  sorted  it  :-)
 
 Thanks  for  your  help  guys.
 
 i  have  the  config  screen  up  all  looking  good.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Brazilian language files Post - Translation in Progress 14 Todikovic 8147 Wed Nov 26, 2014 5:23 pm
Sonikboy View latest post
No new posts Themes with psd files help 7 FPSgamer 3055 Fri Dec 31, 2010 5:53 pm
FPSgamer View latest post
No new posts I have found a way to embed long text files... 2 Thomas 2361 Mon Nov 08, 2010 12:56 am
Thomas View latest post
No new posts Missing Files according to logging webhost 3 nemesisNL 2664 Sun Oct 17, 2010 5:09 pm
SgtLegend View latest post
No new posts How do i install 2 .sql files into my database??? 1 Evil_Blue 2347 Sun Sep 26, 2010 9:47 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©