Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
login as admin strange error General Support Worfwarrior 8 Sun May 21, 2017 12:42 pm
Worfwarrior View latest post
Does Anyone Have a Media Player Mod? Modules goosse 0 Mon May 01, 2017 9:17 am
goosse View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post

[Fixed] Xtreme V2.0.9d update problem (500 server errror)

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
DFC-NightMare[NL]




Joined: Feb 10, 2009
Age: 46
Posts: 46

Reputation: 5.8
blank.png


Status: Offline
PostPosted: Sun Feb 27, 2011 11:19 am Post subject: No icon [Fixed] Xtreme V2.0.9d update problem (500 server errror) Reply with quote

 Hi  Guys.
 
 Today  I  updated  my  site  from  V2.0.9c  to  V2.0.9d.
 Ofcourse  I  made  a  backup  first....
 I  almost  needed  it....
 
 When  I  uploaded  the  changes  and  edited  the  2  files  I  then  tried  loading  my  site.
 I  was  shocked  to  see  a  500  internal  server  error.
 
 Seeing,  the  changes  i  quickly  suspected  the  cache  system.
 My  config.php  was  still  set  at  $use_cache  =  1;  (the  default)
 I  then  changed  it  to  $use_cache  =  0;
 Because  Ive  seen  the  php  sources  and  thats  turning  cache  off.
 My  site  then  loaded  again....  PFEW.......
 
 I  think  you  guys  forgot  to  "update/change"  config.php  with  proper  description  what  chaching  numbers  should/can  be  used.
 Where  can  I  find  a  description  of  this?
 
 Also,  when  I  now  do  a  "Latest  version  check",  its  says  i  have  a  wrong  version.
 I  guess  the  checkfile  on  xtreme  hasnt  been  updated  to  V2.0.9d  yet
 
 I  know  of  a  irritating  bug  that  still  exists
 Ill  report  of  that  in  a  other  topic.
 
 Anyway,  Ive  got  it  all  working  now  (without  cache).
 Thanx  for  the  good  work  guys!
 
 ::DFC::NightMare[NL]


Last edited by DFC-NightMare[NL] on Tue Mar 01, 2011 6:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Sun Feb 27, 2011 12:42 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 As  for  caching,  your  server  might  not  support  the  Zend  caching  system.  It  would  be  the  first  I  have  heard  of,  but  if  it  doesn't  work  then  turning  it  off  is  also  fine.  I  will  get  the  list  and  update  the  config.php  file  with  the  correct  setting  descriptions.
 
 Thanks  for  your  input.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
DFC-NightMare[NL]




Joined: Feb 10, 2009
Age: 46
Posts: 46

Reputation: 5.8
blank.png


Status: Offline
PostPosted: Sun Feb 27, 2011 1:22 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 Hi  Killigan.
 
 your  welcome.
 
 please  dont  forget  the  version  check:
 
 The  version  number  sent  to  the  server  was  invalid,  please  check  your  mainfile.php  to  ensure  you  have  a  valid  version  number!
 
 Kind  regards,
 
 ::DFC::NightMare[NL]
 www.dutchfightclub.nl
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
viber8




Joined: Jan 07, 2010
Posts: 190
Location: UK
Reputation: 23.8


Status: Offline
PostPosted: Sun Feb 27, 2011 2:01 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 I  am  also  experiencing  problems  wit  the  Zend  cache  system.  The  forums  fail  to  work  (error  on  line  139).  
 
 Anyway  for  some  reason  in  my  config  it  was  on  $use_cache  =  0;
 when  I  changed  it  to  2  it  whacked  out  but  $use_cache  =  1;  is  working  great  =)
Back to top
View user's profile Send private message Visit poster's website
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Sun Feb 27, 2011 2:06 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 I  would  use  cache  0  or  cache  1  but  unless  your  server  supports  the  other  types  then  I  wouldn't  try  using  any  other  setting.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
DFC-NightMare[NL]




Joined: Feb 10, 2009
Age: 46
Posts: 46

Reputation: 5.8
blank.png


Status: Offline
PostPosted: Sun Feb 27, 2011 2:36 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 Guys,
 
 I  switched  to  my  backup.....!!!!
 
 all  seemed  fine:  but!
 
 Users  were  not  able  to  post  in  the  forums.
 Weird  error.
 
 Back  running  on  2.0.9c  now.
 
 Night.
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
DFC-NightMare[NL]




Joined: Feb 10, 2009
Age: 46
Posts: 46

Reputation: 5.8
blank.png


Status: Offline
PostPosted: Mon Feb 28, 2011 11:07 am Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 Ill  try  the  upgrade  again  later  this  week.....
 
 Maybe  I  did  something  wrong.
Back to top
View user's profile Send private message
DFC-NightMare[NL]




Joined: Feb 10, 2009
Age: 46
Posts: 46

Reputation: 5.8
blank.png


Status: Offline
PostPosted: Mon Feb 28, 2011 7:08 pm Post subject: No icon Re: Xtreme V2.0.9d update problem (500 internal server errro Reply with quote

 Hi  Guys,
 
 The  support  team  of  XTREME  have  made  a  few  fixes  to  the  2.0.9d  upgrade  files.
 So  re-download  it  to  check  that  you  have  the  latest  version.
 
 I  retried  the  new  v2.0.9d  tonight  and  I  also  disabled  my  SQL  caching.
 I  was  told  by  support  that  SQL  caching  has  a  problem  which  they  are  working  on.
 
 Things  seems  to  work  smooth  now.
 My  site  is  running  2.0.9d  without  any  upgrade  problems.
 Without  cache  that  is,  but  thats  because  my  provider  uses  safemode  and  doesnt  have  those  extra  caching  modules.
 
 Just  wanted  to  let  you  know  that  I  succesfully  upgraded  after  my  1st  failed  attempt.
 
 Thanks  for  the  hard  work  guys.
 
 ::DFC::NightMare[NL]
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Bugs All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: [BETA][RELEASED] Nuke Evolution 2.0.8 0 SgtLegend 3819 Fri May 28, 2010 4:54 am
SgtLegend View latest post
No new posts Dutch Language for Xtreme V2.0 4 DFC-NightMare[NL] 3998 Wed May 01, 2013 1:18 pm
coRpSE View latest post
No new posts [Solved] Birhday mod 3.0 missing: 18 Huntergreen 11997 Mon Mar 04, 2013 7:54 pm
Teo View latest post
No new posts help upgrading to evo xtream 2.0.7 1 kirky12 3816 Thu Sep 02, 2010 10:06 am
SgtLegend View latest post
This topic is locked: you cannot edit posts or make replies. [ Poll ] Xtreme v2.0 52 Lonestar 21004 Wed Oct 14, 2009 2:51 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©