Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post

Upgrade from Nuke - A Few Errors
Goto page 1, 2  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Install
View previous topic :: View next topic  
Author Message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 8:34 am Post subject: No icon Upgrade from Nuke - A Few Errors Reply with quote

 I  used  the  upgrades  in  the  following  order
 Downgrade  to  7.6
 Upgrade  The  Whole  Database
 
 For  the  most  part  everything  went  ok....
 However  I  am  having  some  problems  with  different  areas  of  my  site.
 
 1st  my  forums.   
 I  get  the  following  message  when  attempting  to  connect  to  my  forums
 
                                                 
Quote:                
message_die()  was  called  multiple  times.  This  isn't  supposed  to  happen.  Was  message_die()  used  in  page_tail.php?                

 
 2nd  private  messages  give  me  the  following  error  at  the  bottom
 
                                                 
Quote:                
Fatal  error:  Call  to  undefined  function  include_attach_lang()  in  /home2/joebobsb/public_html/House-of-Frag/includes/functions.php  on  line  764                

 
 3rd  your  account  gives  me  the  following  at  the  bottom
 
                                                 
Quote:                

 Fatal  error:  Call  to  undefined  function  include_attach_lang()  in  /home2/joebobsb/public_html/House-of-Frag/includes/functions.php  on  line  764                

 
 4th  Profile  says
 
                                                 
Quote:                
message_die()  was  called  multiple  times.  This  isn't  supposed  to  happen.  Was  message_die()  used  in  page_tail.php?                

 
 5th  Groups  does  the  following
 
                                                 
Quote:                
phpBB  :  Critical  Error
 
 Could  not  query  download  mod  configuration
 
 DEBUG  MODE
 
 SQL  Error  :  1146  Table  'joebobsb_nuke3.nuke_dl_config'  doesn't  exist
 
 SELECT  config_value  FROM  nuke_dl_config  WHERE  config_name  =  'use_hacklist'
 
 Line  :  402
 File  :  page_header.php                

 
 6th  when  going  to  Admin  [Forums]  I  get
 
 
                                                 
Quote:                
An  Error  Occurred
 
 DEBUG  MODE
 
 SQL  Error  :  1146  Table  'joebobsb_nuke3.nuke_bbjr_admin_users'  doesn't  exist
 
 SELECT  *  FROM  nuke_bbjr_admin_users  WHERE  user_id  =  '3'
 
 Line  :  132
 File  :  functions_jr_admin.php                

 
 
 I'm  sure  it  is  something  rather  simple  but  i've  done  searches  and  had  not  luck  so  far.   Any  and  all  help  would  be  greatly  appreciated.   BTW  the  site  is  House  of  Frag  so  you  can  go  there  and  see  the  errors  yourself  if  need  be.
Back to top
View user's profile Send private message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 8:39 am Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 and  my  error  log  is  over  1  meg  already.   I  can  post  if  you  want  but  i  figured  that  would  be  a  tad  much  on  here!
 
 So  i  uploaded  it  to  my  site  for  download.   I  will  remove  it  after  everything  is  fixed.
 
 Error  Log
Back to top
View user's profile Send private message
wolfstar
Support Team
Support Team




Joined: Oct 21, 2008
Posts: 418

Reputation: 31.5
votes: 1
uk.png


Status: Offline
PostPosted: Thu Feb 19, 2009 12:43 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 Firstly  your  error  log  is  telling  you  that  you  have  database  tables  missing  that  need  to  be  installed  you  need  to  get  this  done  first.
 
 If  you  look  in  each  SQL  error  and  look  for  the  line  
 
 Message:  
 
 It  will  tell  you  which  files  are  missing  ie;
 
 Message:  Table  'joebobsb_nuke3.nuke_whoiswhere'  doesn't  exist
 
 Are  you  sure  you  have  run  the  correct  upgrade.php  for  your  nuke  version
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 2:49 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 How  do  i  verify  what  version  of  nuke  i  had?   I  still  have  a  backup  of  the  database.
Back to top
View user's profile Send private message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 2:52 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 nvm  i  just  found  it  in  the  nuke_config  on  my  db.
 
 Yes  i  was  running  7.9
 
 I  ran  the  Downgrade  then  the  complete  upgrade.
 
 There  are  a  ton  of  tables  missing.   Can  I  safely  rerun  the  complete  upgrade  again?
Back to top
View user's profile Send private message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 3:21 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 ok  rerunning  upgrade  and  i  come  across  the  following  errors.
 
 
                                                 
Quote:                
modules/Fancy_NewsLetter/archives/  -  FAILED  CHMOD:(757)                

 
 Problem  -  I  don't  have  a  folder  called  Fancy_NewsLetter
 so  i  continue  anyway
 
 Other  than  that  the  only  errors  i  get  after  that  is  telling  me  the  databases  already  exist.   It  never  trys  to  create  any  of  the  missing  databases.   So  am  I  missing  a  step  somewhere.
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 6:17 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 W  O  W
 
 There  were  a  TON  of  missing  tables.   None  of  them  were  standard  Nuke  tables  and  none  of  them  where  in  the  upgrade  script.   Did  I  miss  a  step  somewhere?   
 
 I  have  the  above  problems  all  fixed  now.   the  lastest  problem  is
 
 
                                                 
Quote:                

 Could  not  query  members  birthday  information
 
 DEBUG  MODE
 
 SQL  Error  :  1054  Unknown  column  'user_birthday'  in  'field  list'
 
 SELECT  user_id,  username,  user_birthday,  birthday_display,  user_level  FROM  nuke_users  WHERE  user_birthday  >=  02190000  AND  user_birthday  <=  02199999  AND  user_active  =  1  AND  birthday_display  <>  3  AND  birthday_display  <>  2  ORDER  BY  username  DESC
 
 Line  :  1781
 File  :  index.php                
Back to top
View user's profile Send private message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 6:29 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 ok  I  tried  to  edit  my  above  posts  to  take  up  less  space,  but  i  don't  see  an  edit  option.
 
 So  here  are  the  errors  that  I  know  have  after  installing  all  of  the  missing  db  fields
 
 When  going  to  profile  I  Get
 
                                                 
Quote:                
Warning:  fopen(themes/XNeon/forums/birthday_interface.tpl)  [function.fopen]:  failed  to  open  stream:  No  such  file  or  directory  in  /home2/joebobsb/public_html/House-of-Frag/includes/template.php  on  line  761
 
 Warning:  filesize()  [function.filesize]:  stat  failed  for  themes/XNeon/forums/birthday_interface.tpl  in  /home2/joebobsb/public_html/House-of-Frag/includes/template.php  on  line  762
 
 Warning:  fread():  supplied  argument  is  not  a  valid  stream  resource  in  /home2/joebobsb/public_html/House-of-Frag/includes/template.php  on  line  762
 
 Warning:  fclose():  supplied  argument  is  not  a  valid  stream  resource  in  /home2/joebobsb/public_html/House-of-Frag/includes/template.php  on  line  763
 
 Warning:  implode()  [function.implode]:  Invalid  arguments  passed  in  /home2/joebobsb/public_html/House-of-Frag/includes/template.php  on  line  1229
 Template->loadfile():  File  themes/XNeon/forums/birthday_interface.tpl  for  handle  bday_interface  is  empty                

 
 When  going  to  Your  Account  I  get
 
                                                 
Quote:                
Could  not  retreive  profile  views
 
 DEBUG  MODE
 
 SQL  Error  :  1054  Unknown  column  'user_profile_views'  in  'field  list'
 
 SELECT  user_profile_views  FROM  nuke_users  WHERE  user_id  =  3
 
 Line  :  242
 File  :  usercp_viewprofile.php                

 
 Members  list  gets
 
                                                 
Quote:                
Could  not  query  users
 
 DEBUG  MODE
 
 SQL  Error  :  1054  Unknown  column  'user_birthday'  in  'field  list'
 
 SELECT  username,  user_id,  user_viewemail,  user_posts,  user_birthday,  birthday_display,  user_regdate,  user_from,  user_from_flag,  user_website,  user_email,  user_icq,  user_aim,  user_yim,  user_msnm,  user_avatar,  user_avatar_type,  user_allowavatar,  user_rank  ,  user_rank2,  user_rank3,  user_rank4,  user_rank5,  user_level,  user_allow_viewonline,  user_session_time  FROM  nuke_users  WHERE  user_id  <>  1  ORDER  BY  user_id  ASC  LIMIT  0,  50
 
 Line  :  312
 File  :  index.php                

 
 and  I  posted  above  the  error  for  the  forums.   I  searched  on  here  and  seen  another  topic  in  here  with  a  similar  error  on  the  forums.   The  poster  was  givin  a  file  called  uploadme.sql     I  downloaded  this  file  and  attempted  to  use  the  command  for  birthdays  and  while  it  ran  ok,  it  did  not  solve  the  problem.
Back to top
View user's profile Send private message
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Thu Feb 19, 2009 10:14 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 currently  I  have  moved  that  install  to  another  folder  till  someone  can  help  me  out.   I  updated  the  error.log  though  so  the  above  link  still  works  for  that.
 
 Thanks
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
coopvet2000
Support Team
Support Team



Gender: Gender:Male
Joined: Oct 08, 2008
Age: 59
Posts: 410
Location: Reno,NV
Reputation: 39.7
usa.png


Status: Offline
Web Control Panel: cPanel Version 11.26.20,
WHM 11.26.20
PostPosted: Thu Feb 19, 2009 11:30 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 Did  you  back  up  your  orginal  stuff  first  of  all  before  all  this  excitement  took  place?  Please  say  yes  to  the  sql  part  and  files  please!
 
 Cheers
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger Visit member's Facebook: 1367605442 MySpace Profile: http://www.myspace.com/GWSVeteran
JoeBoB




Joined: Feb 18, 2009
Posts: 41

Reputation: 2.5


Status: Offline
PostPosted: Fri Feb 20, 2009 1:17 am Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 I  have  the  entire  site  backed  up  to  2  computers  and  the  sql  databased  backed  up  on  both  also.   If  it  helps  you  can  contact  me  on  xfire  as  redneckjb
Back to top
View user's profile Send private message
DethBeCmsU



Gender: Gender:Male
Joined: Jan 09, 2009
Posts: 23
Location: Reno, NV
Reputation: 0.3
usa.png


Status: Offline
Web Control Panel: WHM cPanel
PostPosted: Sat Feb 28, 2009 4:32 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 Reading  through  this  thread,  and  doing  searches  I  have  not  found  what  I'm  looking  for.
 
 I'm  updating  a  site  from  RavenNuke  7.6  to  Evolution-Extreme,  and  do  not  know  the  exact  process  'just'  to  save  FORUM  data.
 
 I'm  not  worried  about  anything  other  than  being  able  to  move  the  forum  data  to  the  new  site,  and  I'm  not  sure  how  to  do  it  without  screwing  something  up  or  missing  something.
 
 Is  there  a  procedure  posted  here  in  the  forums  which  I  missed?
 
 My  phpBB  forum  version  shows  as  a  2.0.7.
 
 I'm  hoping  it  is  as  simple  as  just  copying  over  the  data  to  the  new  site's  database?  I  just  do  not  want  to  miss  table  linking  somewhere.
 
 Thanks  !!!
Back to top
View user's profile Send private message Yahoo Messenger
Sponsor
webstorm.jpg
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2442

Reputation: 35012.3
votes: 6
usa.png


Status: Offline
PostPosted: Sat Feb 28, 2009 4:52 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 Did  you  by  any  chance  watch  the  video  tutorial?
 
 When  converting  from  raven  or  any  other  cms  you  just  need  to  worry  about  the  database  for  the  most  part.  The  files  will  change  so  no  point  in  doing  step  by  step  upgrades  on  the  files.  Just  upload  the  xtreme  file  system  and  follow  the  tutorial.  You  will  need  to  run  through  the  upgrades  step  by  step  for  the  database  only.  If  you  do  need  help  then  let  us  know.  Someone  can  probably  help  you.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
DethBeCmsU



Gender: Gender:Male
Joined: Jan 09, 2009
Posts: 23
Location: Reno, NV
Reputation: 0.3
usa.png


Status: Offline
Web Control Panel: WHM cPanel
PostPosted: Sun Mar 15, 2009 2:47 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 My  apologies  for  the  delay  in  replying.  It  has  been  a  hectic  week.
 
 Yes,  I  did  watch  the  tutorials  and  read  the  various  upgrade  instructions.
 
 What  I  would  like  to  do  is  build  a  NEW  "Extreme"  site  from  scratch,  but  then  just  import  the  users/forums  into  the  new  site.
 
 I  see  how  you  want  to  overwrite  the  existing  version  of  PHP-Nuke,  but  I  think  I'd  have  less  problems  by  simply  moving  the  forum  and  user  data  to  the  new  site.  Does  that  make  sense,  and  is  it  possible?
 
 I've  already  started/created  the  new  site.  I  just  want  to  move  the  data  over  to  the  new  database.  I  feel  like  I'm  missing  something  very  simple.
Back to top
View user's profile Send private message Yahoo Messenger
trollminer




Joined: Mar 10, 2009
Posts: 53

Reputation: 5.8


Status: Offline
PostPosted: Sun Mar 15, 2009 3:05 pm Post subject: No icon Re: Upgrade from Nuke - A Few Errors Reply with quote

 You  would  look  at  nuke_bb_posts  nuke_bbcatogries  etc  and  also  nuke_users  would  also  be  moved  a  well  as  the  tables  in  the  dql  updated  to  contain  more  info  in  the  field  lists.  Have  you  done  a  upgrade  forum  and  users  from  nuke  evo  2.0.78  to  xtreme  2.0.7  as  i  found  that  to  be  a  quicker  and  easier  and  less  error  way.
 
 Troll
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Install All times are UTC - 5 Hours
Goto page 1, 2  Next
Page 1 of 2


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts loads of errors 6 redhotkebab 3774 Sat Feb 11, 2012 7:32 pm
WQQDY View latest post
No new posts deprecated errors 8 travo 7541 Fri Dec 23, 2011 4:48 am
Teo View latest post
No new posts Multiple Errors Plus Error Log 42 odawgg 12321 Mon Jan 31, 2011 11:34 pm
Gershak View latest post
No new posts errors on install 1 theshackie1 1883 Mon Aug 30, 2010 4:00 pm
killigan View latest post
No new posts [ Poll ] Errors, Errors and More User Errors, Help! 14 Ruphus 6484 Sat Jan 30, 2010 7:33 am
Ruphus View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©