Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post

2.0.9d upgrade question

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Install -> Site Upgrade
View previous topic :: View next topic  
Author Message
whocster




Joined: Jan 29, 2010
Posts: 6

Reputation: 0.8
uk.png


Status: Offline
PostPosted: Sat Mar 17, 2012 12:56 pm Post subject: No icon 2.0.9d upgrade question Reply with quote

 ok  so  i  did  an  upgrade  from  2.0.0  to  2.0.9  then  a,  and  b.  no  probs.
 then  C,  (didnt  bother  to  check  my  site  as  there  wasnt  any  txt  edits)  then  finished  upgrading  to  d.
 
 now  i  was  just  wondering  if  2.0.9d  needs  php5.3,  or  can  it  still  run  on  5.2?  because  my  site  is  a  white  wall  right  now.
Back to top
View user's profile Send private message Visit poster's website
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Sat Mar 17, 2012 1:26 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 it  does  not  need  the  upgraded  PHP  but  i  would  say  work  back  words  and  see  if  u  miss  something  something  good  to  do  is  to  back  up  everything  as  u  go  along  
 
 after  every  successful  update  make  a  back  up  of  everything  
 this  way  u  dont  have  to  start  all  over
 
 ur  site  address  may  help  to  some  times  we  can  see  the  page  fine  and  the  poster  cant  Very Happy  lol
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Thomas




Joined: May 29, 2009
Posts: 1246
Location: Norfolk
Reputation: -2000000000
votes: 6
uk.png


Status: Offline
PostPosted: Sat Mar 17, 2012 2:57 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 Xtreme  2.0.9d  does  require  PHP  5.3  to  correctly  function.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
pest



Gender: Gender:Male
Joined: Jan 21, 2009
Posts: 699

Reputation: 89.6
votes: 1
usa.png


Status: Offline
Web Control Panel: Ampps 2.0
PostPosted: Sat Mar 17, 2012 3:45 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 not  sure  why  but  my  hosting  is  using  php  5.2.5  and  i  dont  have  any  problems  running  2.09d  so  is  it  just  going  thru  the  upgrades  that  require  5.3?
Back to top
View user's profile Send private message
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Sat Mar 17, 2012 10:03 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 i  dont  recall  anyone  saying  u  needed  to  upgrade  php  for  anything  to  work  most  big  change  happen  when  they  change  the  main  number  not  the  sub  ones
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
whocster




Joined: Jan 29, 2010
Posts: 6

Reputation: 0.8
uk.png


Status: Offline
PostPosted: Sun Mar 18, 2012 10:41 am Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 its  alright  i  fixed  it.  i  noticed  some  of  the  files  corrupt  mainly  due  to  the  upload  transer  on  my  ftp  not  set  to  binary.
 
 all  good  now,  thanks
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
woodyradio




Joined: Apr 26, 2012
Posts: 1
Location: United States
Reputation: 0.1


Status: Offline
PostPosted: Thu Apr 26, 2012 1:37 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

 I  had  the  same  question.  I  need  to  upgrade  from  2.0.9a  to  d,  but  the  host  is  running  PHP  5.2.17  ...  is  it  worth  my  time  doing  these  upgrades?
Back to top
View user's profile Send private message
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Thu Apr 26, 2012 2:25 pm Post subject: No icon Re: 2.0.9d upgrade question Reply with quote

                                                   
woodyradio  wrote  (View  Post):                
I  had  the  same  question.  I  need  to  upgrade  from  2.0.9a  to  d,  but  the  host  is  running  PHP  5.2.17  ...  is  it  worth  my  time  doing  these  upgrades?                

 i  think  its  always  worth  your  time  to  do  them  better  to  do  them  now  then  to  have  ur  host  at  a  random  time  go  and  upgrade  there  PHP  and  then  ur  site  is  full  of  errors  all  over  the  place
 
 plus  im  sure  there  is  a  few  good  updates  in  there  other  then  the  php  coding  updates
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index -> Install ->  Site Upgrade All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: [BETA][RELEASED] Nuke Evolution 2.0.8 0 SgtLegend 3791 Fri May 28, 2010 4:54 am
SgtLegend View latest post
No new posts Dutch Language for Xtreme V2.0 4 DFC-NightMare[NL] 3956 Wed May 01, 2013 1:18 pm
coRpSE View latest post
No new posts [Solved] Birhday mod 3.0 missing: 18 Huntergreen 11897 Mon Mar 04, 2013 7:54 pm
Teo View latest post
No new posts help upgrading to evo xtream 2.0.7 1 kirky12 3787 Thu Sep 02, 2010 10:06 am
SgtLegend View latest post
This topic is locked: you cannot edit posts or make replies. [ Poll ] Xtreme v2.0 52 Lonestar 20801 Wed Oct 14, 2009 2:51 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©