Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post
Arcade General Support Reaper2388 59 Sun Feb 26, 2017 7:13 pm
pholix View latest post
all blocks General Support Worfwarrior 6 Sat Feb 25, 2017 4:41 pm
coRpSE View latest post

Error message

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Quick fixes
View previous topic :: View next topic  
Author Message
INFHawkeye



Gender: Gender:Male
Joined: Aug 16, 2013
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Sun Apr 13, 2014 6:54 am Post subject: No icon Error message Reply with quote

 Hi  just  done  a  new  install  of  209d  and  i  get  an  error  report  at  top  of  screen.
 
 Strict  Standards:  Non-static  method  identify::get_ip()  should  not  be  called  statically  in  /mounted-storage/home4/sub002/sc20934-IMDG/209d/includes/custom_files/custom_head_JAG_Whos_Been.php  on  line  38
 
 Now  i  have  noticed  that  if  i  change  or  make  a  theme  default  nothing  changes.
 
 Can  you  help?
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Sun Apr 13, 2014 5:26 pm Post subject: No icon Re: Error message Reply with quote

 Here  in  this  thread  I  go  over  the  fixes.
 
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=6293
 
 Overall,  the  easiest  way  is  if  you  have  access  to  your  php  version  on  your  site,  you  can  revert  your  site  back  to  php  5.2,  that  will  fix  the  errors.
 
 I  will  personally  set  up  a  test  site  this  coming  week  and  do  all  the  changes  that  I  find  that  need  the  updating  and  I  will  release  the  updated  version  here.  It  will  take  me  a  day  or  two  to  do  it,  so  i  will  probably  start  this  tomorrow  or  the  next  day.  I  have  a  few  other  things  I  need  to  get  done  first.
Back to top
View user's profile Send private message Visit poster's website
INFHawkeye



Gender: Gender:Male
Joined: Aug 16, 2013
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Tue Apr 15, 2014 4:20 pm Post subject: No icon Re: Error message Reply with quote

 Ok  so  moving  it  to  5.2  will  fix  that  but  is  5.3/5.4  better  to  run?  
 Im  all  very  new  to  all  this  as  the  guy  that  created  our  website  left  us  many  months  ago  and  we  have  noticed  over  time  our  server  breaking  down  as  some  elements  no  longer  work.
 
 Ive  spend  hrs  just  trying  to  formalize  myself  with  evo  admin  not  to  mention  creating  new  DB's  :)
 
 So  i  wanted  to  start  on  a  fresh  site  with  new  DB  but  having  issues  with  milspak,  teamspeak  and  the  above.
 
 Now  i  have  edited  the  file  as  set  in  the  thread  you  provided  above  and  now  i  get  a  blank  page  with  this  msg
   Parse  error:  syntax  error,  unexpected  'identify'  (T_STRING),  expecting  variable  (T_VARIABLE)  or  '$'  in  /mounted-storage/home4/sub002/sc20934-IMDG/209d/includes/custom_files/custom_head_JAG_Whos_Been.php  on  line  34
 
 Thx  for  your  help  on  this  and  plaese  be  patient  with  me  as  i  am  a  beginner  Smile
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
INFHawkeye



Gender: Gender:Male
Joined: Aug 16, 2013
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Tue Apr 15, 2014 4:25 pm Post subject: No icon Re: Error message Reply with quote

 Parse  error:  syntax  error,  unexpected  'identify'  (T_STRING),  expecting  variable  (T_VARIABLE)  or  '$'  in  /mounted-storage/home4/sub002/sc20934-IMDG/209d/includes/custom_files/custom_head_JAG_Whos_Been.php  on  line  34  
 
 
 Im  sorry  this  was  my  mistake,  error  on  my  typing!!
 
 That  fixed  it.
 
 TEAMSPEAK  and  Milspak  to  go  (up  to  now)
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Quick fixes All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts error please help needed 12 buddy459rc 6079 Tue Mar 22, 2016 6:25 am
Lonestar View latest post
No new posts Help with Site Navigation mod 34 TimBitz 14377 Thu Oct 04, 2012 1:38 pm
usbigoil View latest post
No new posts Signature Help Please :] 6 dakotaboul123 4276 Thu May 12, 2011 4:46 pm
OleRedNeck View latest post
No new posts [ Poll ] Recipe Mod - We need some help! 9 win7hkr 5470 Thu May 13, 2010 9:47 pm
Daveran27703 View latest post
No new posts [ Poll ] Errors, Errors and More User Errors, Help! 14 Ruphus 6394 Sat Jan 30, 2010 7:33 am
Ruphus View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©