Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 8 Mon May 29, 2017 5:56 pm
coRpSE View latest post
admin access help needed General Support Soulfly 5 Mon May 29, 2017 9:11 am
Soulfly View latest post
Refresh a single block Blocks allrocknmetal 1 Mon May 29, 2017 8:53 am
coRpSE View latest post
login as admin strange error General Support Worfwarrior 9 Fri May 26, 2017 4:40 pm
Worfwarrior View latest post
Does Anyone Have a Media Player Mod? Modules goosse 0 Mon May 01, 2017 9:17 am
goosse View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post

[SOLVED]Strict Standards: date() error after new install
Goto page 1, 2  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Install
View previous topic :: View next topic  
Author Message
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Mon Oct 13, 2014 7:01 pm Post subject: No icon [SOLVED]Strict Standards: date() error after new install Reply with quote

 Hey  guys  I've  done  a  lot  of  looking  around  and  have  tried  a  lot  of  different  fixes  but  none  have  worked  for  me.  Any  ideas  on  how  to  fix  this?  Thanks  a  lot
 
 
                                                 
Code:                
Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  183
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  183
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  184
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  184
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  488
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  488
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  489
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  489
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nsnne_func.php  on  line  64                
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Mon Oct 13, 2014 7:32 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 What  is  your  PHP  version  of  your  site?  never  seen  that  error  before.  I  would  have  to  look  more  into  it.
Back to top
View user's profile Send private message Visit poster's website
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Mon Oct 13, 2014 7:59 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 I  think  it  PHP  5.5
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Mon Oct 13, 2014 8:03 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 this  is  the  site  url  so  u  can  see  the  errors  http://www.theivax.com/home/index.php
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Mon Oct 13, 2014 8:03 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 okay,  well,  one  of  those  is  because  it  looks  like  you  are  running  "AutoClear  Blocks:"  option  in  NukeSentinel,  which  is  not  recommended.  So  go  into  your  ACP->NukeSentinel  and  turn  that  off  it  is  on.
 
 i  am  just  looking  at  the  other  one  now.
Back to top
View user's profile Send private message Visit poster's website
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Mon Oct 13, 2014 8:06 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 Ok  it  already  set  to  off
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Mon Oct 13, 2014 8:16 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 Well,  overall,  the  easiest  way  to  fix  this  is  to  downgrade  your  PHP  version  to  possibly  5.2  -  5.4.  
 
 With  that  said,  I  do  recommend  downloading  this  version  of  Evo  Xtreme:
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&p=42320#42320
 
 Since  your  site  is  new,  just  upload  all  the  files  from  the  public_html  folder  to  the  root  of  your  site  EXCEPT  the  follow  3  things:
 
  1. install.php
     
  2. config.php
     
  3. install  folder

 
 That  is  a  version  of  Xtreme  that  I  have  gotten  to  PHP  5.4  compliant,  well  fixed  all  the  errors  that  I  have  found  thus  far.
 
 Don't  upload  those  three  things  and  you  will  be  all  set.  PHP5.5  is  relatively  new  and  at  this  moment  in  time,  is  unnecessary.  PHP  5.4  is  the  highest  I  recommend  using.  If  you  have  access  to  the  php.ini  file,  turning  off  error  reporting  should  help  also.
Back to top
View user's profile Send private message Visit poster's website
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Mon Oct 13, 2014 8:18 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 If  you  have  TeamSpeak3  and  have  questions  you  want  answered  faster,  you  can  hop  onto  my  clans  TS3.  You  can  find  our  TS3  info  on  my  site,  http://www.headshotdomain.net.  Just  poke  me  if  you  come  on.
Back to top
View user's profile Send private message Visit poster's website
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Mon Oct 13, 2014 8:59 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 ok  thanks,  I  will  down  grade  as  soon  as  they  get  done  with  there  Maintenance.  I  had  already  tryed  that  link  and  it  didn't  work  either
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Tue Oct 14, 2014 1:41 am Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 Ok  I  rolled  it  back  to  php5.4  and  all  of  the  errors  are  gone  except  this  one.
 
 
                                                 
Code:                

 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  183
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  183
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  184
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  184
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  488
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  488
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  489
 
 Strict  Standards:  strtotime():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nukesentinel.php  on  line  489
 
 Strict  Standards:  date():  It  is  not  safe  to  rely  on  the  system's  timezone  settings.  You  are  *required*  to  use  the  date.timezone  setting  or  the  date_default_timezone_set()  function.  In  case  you  used  any  of  those  methods  and  you  are  still  getting  this  warning,  you  most  likely  misspelled  the  timezone  identifier.  We  selected  'America/New_York'  for  'EDT/-4.0/DST'  instead  in  /homepages/40/d527757635/htdocs/wsb7723825702/home/includes/nsnne_func.php  on  line  64                
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Tue Oct 14, 2014 5:45 am Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 thats  the  same  list  you  posted  before.   Confused  
 
 Well,  check  your  php.ini  file  if  you  have  access  to  it.  (should  be  in  the  root  of  your  site),  and  look  for  error_reporting
 
 It  may  look  something  like  error_reporting  =  E_ALL.  If  you  find  that,  try  putting  a  ;  in  front  of  it.  See  if  that  helps.  If  you  don't  have  access,  you  could  ask  your  host,  sometimes  they  will  set  you  up  with  one,  or  they  can  change  that  setting  for  you.  
 
 Maybe  Lonestar,  SgtLegend  or  Killigan  may  have  some  insight  on  this.
 
 I  just  find  it  strange  because  I  am  on  PHP  5.4  also,  and  I  have  error_reporting  on  and  I  don't  get  those.
 Who  are  you  hosting  through?
Back to top
View user's profile Send private message Visit poster's website
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Tue Oct 14, 2014 11:12 am Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 1&1  hosting,  I  can  see  the  php.ini  settings  but  cant  figure  out  how  to  change  it.  I  will  contact  the  hosting  company  and  see  if  they  will  change  it  for  me.  Wondering  did  u  use  Amy  lee  as  part  of  your  sig?  It  looks  a  lot  like  her.  Thanks  for  your  help
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Tue Oct 14, 2014 3:16 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

                                                   
dknight903  wrote  (View  Post):                
1&1  hosting,  I  can  see  the  php.ini  settings  but  cant  figure  out  how  to  change  it.  I  will  contact  the  hosting  company  and  see  if  they  will  change  it  for  me.  Wondering  did  u  use  Amy  lee  as  part  of  your  sig?  It  looks  a  lot  like  her.  Thanks  for  your  help                

 
 If  you  can  see  the  php.ini  in  your  FTP,  then  you  would  open  it  and  edit  it  using  any  editor.  It  is  pretty  much  a  txt  file.  Notepad++,  Dreamweaver,  sublimetext,  notepad,  ect...  should  all  be  able  to  open  it.
 
 As  for  the  girl  in  my  signature,  she  was  a  girl  that  used  to  go  to  a  goth  club  I  use  to  go  to  &  worked  at  for  a  short  time  as  a  liquid  latex  artist,  and  a  local  photographer  took  her  picture.
Back to top
View user's profile Send private message Visit poster's website
dknight903




Joined: Jan 31, 2009
Posts: 33

Reputation: 3.8
usa.png


Status: Offline
PostPosted: Tue Oct 14, 2014 6:09 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 Ok  That  been  resolved  ,  Im  trying  to  edit  my  site  General  Site  Info  and  it  will  not  safe  the  info.  What  am  I  doing  wrong.  Thanks  alot  for  all  of  your  help
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1358
Location: Back of your mind!!!
Reputation: 186.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Tue Oct 14, 2014 7:38 pm Post subject: No icon Re: Strict Standards: date() error after new install Reply with quote

 Try  going  into  your  ACP->Forums  ACP  then  while  in  there,  go  to  General  Admin  ->  Configuration  ->  Cookie  Settings  and  then  follow  these  instructions.
 
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=479
 
 I  am  not  sure  if  that  is  the  issue,  but  you  may  need  to  clear  your  sites  cache  and  cookies  from  your  site  and  your  browsers  until  you  get  all  the  settings  correct.  If  you  continue  having  issues,  if  you  like.  I  can  take  a  look  at  it  and  if  need  be,  I  can  re-install  and  configure  it  for  you.  It  should  take  no  more  than  15  min  to  upload  all  new  files  and  start  over  with  a  fresh  install  and  do  the  basic  configuration.  
 
 Are  you  building  your  site  in  a  sub  folder  rather  in  the  root  for  a  reason?  Just  wondering.
 
 Note:
 If  you  want  me  to  do  it  for  you,  I  will  need  the  following  sent  to  me  in  a  PM.
 
  1. FTP  access
     
  2. CPanel  access
     
  3. Username,  pass,  and  email  for  the  main  user/admin  account
     

 
 Configuring  the  website  and  setting  it  up  usually  only  take  like  5  min,  that's  including  setting  up  Sentinel.  (I  have  done  it  many  times  before.).  Most  of  the  time  that  is  taken  up  is  just  deleting  the  old  files  and  putting  in  new  files.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Install All times are UTC - 5 Hours
Goto page 1, 2  Next
Page 1 of 2


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: [BETA][RELEASED] Nuke Evolution 2.0.8 0 SgtLegend 3831 Fri May 28, 2010 4:54 am
SgtLegend View latest post
No new posts Dutch Language for Xtreme V2.0 4 DFC-NightMare[NL] 4005 Wed May 01, 2013 1:18 pm
coRpSE View latest post
No new posts [Solved] Birhday mod 3.0 missing: 18 Huntergreen 12008 Mon Mar 04, 2013 7:54 pm
Teo View latest post
No new posts help upgrading to evo xtream 2.0.7 1 kirky12 3823 Thu Sep 02, 2010 10:06 am
SgtLegend View latest post
This topic is locked: you cannot edit posts or make replies. [ Poll ] Xtreme v2.0 52 Lonestar 21026 Wed Oct 14, 2009 2:51 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©