Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post
Arcade General Support Reaper2388 59 Sun Feb 26, 2017 7:13 pm
pholix View latest post

Evo Xtreme 2.0.9D Updated for PHP 5.6
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Thu Aug 13, 2015 3:08 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 Updated  today.
 
 Only  1  file  was  modified.  3  lines  total.
 public_html/includes/classes/class.database.php
 
 Replaced  all  the  outdated  ereg/eregi  with  the  preg  counterparts  and  inserted  all  the  deliminators.
 
 If  you  just  want  the  single  file,  you  can  download  it  here:
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&p=44413#44413
 
 Updated  both  the  download  from  the  first  post  in  this  thread  and  the  download  from  the  main  download  section.
Back to top
View user's profile Send private message Visit poster's website
Razor



Gender: Gender:Male
Joined: Jun 13, 2009
Posts: 8

Reputation: 1
blank.png


Status: Offline
PostPosted: Wed Sep 09, 2015 12:20 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 is  there  any  plans  to  update  it  to  php  5.6?  my  server  is  running  php  5.6  now  still  getting  :
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/razor/km-hosting.com/httpdocs/freshmfr/includes/classes/class.nbbcode.php  on  line  165
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/Myhost/httpdocs/freshmfr/includes/classes/class.nbbcode.php  on  line  165
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/myhost/httpdocs/freshmfr/includes/classes/class.nbbcode.php  on  line  165
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/myhost/httpdocs/freshmfr/includes/classes/class.nbbcode.php  on  line  165
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/myhost/httpdocs/freshmfr/includes/classes/class.nbbcode.php  on  line  165
   when  post  Pictures  into  a  block.
 
 and  this  one  when  use  smiles  in  a  post  in  the  forums:
 
 Deprecated:  preg_replace():  The  /e  modifier  is  deprecated,  use  preg_replace_callback  instead  in  /var/www/vhosts/razor/km-hosting.com/httpdocs/freshmfr/includes/bbcode.php  on  line  771
 
 Thest  are  just  what  I  have  seen  so  far....
 
 Thanks
 Razor
Back to top
View user's profile Send private message
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Wed Sep 09, 2015 2:24 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 http://www.evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=6812&highlight=nbbcode
 
 Please  check  this  post  and  download  the  file  i  attached  afew  posts  down.
Back to top
View user's profile Send private message Send e-mail
Sponsor
phpstorm.jpg
Razor



Gender: Gender:Male
Joined: Jun 13, 2009
Posts: 8

Reputation: 1
blank.png


Status: Offline
PostPosted: Wed Sep 09, 2015 9:17 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 Ok  will  give  it  a  try  and  see  if  it  fixes  it  
 
 Thanks
 Razor
 
 
 Update:
 
 That  fixed  all  but  1  problems  :
 
 1:  Pictures  dont  show  when  you  post  them  in  forum  like  this  :  Link  to  post  on  my  Site
 
 
 Any  Ideas  om  what  is  wrong  ?
 Thanks  Razor
 
 PS:  I  resolved  most  of  the  issues  I  had  but  the  Pics  not  showing  up  I  ave  no  clue  on  why  it  is  not  working  ...  Any  help  would  be  appreciated  .
Back to top
View user's profile Send private message
Worfwarrior




Joined: Sep 28, 2015
Posts: 30

Reputation: 3.8


Status: Offline
PostPosted: Fri Oct 02, 2015 12:51 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 I  have  just  installed  nuke  evo  extreme  on  php  5.5  should  I  downgrade  my  php  to  5.4  (quick  and  easy  to  do)
 although  everything  seems  to  be  working  ok  apart  from  users  are  not  being  logged  out  auto  or  at  all  unless  they  manually  log  out.and  at  the  moment  some  people  using  firefox  can  not  post  at  all.
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Fri Oct 02, 2015 8:57 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

                                                   
Worfwarrior  wrote  (View  Post):                
I  have  just  installed  nuke  evo  extreme  on  php  5.5  should  I  downgrade  my  php  to  5.4  (quick  and  easy  to  do)
 although  everything  seems  to  be  working  ok  apart  from  users  are  not  being  logged  out  auto  or  at  all  unless  they  manually  log  out.and  at  the  moment  some  people  using  firefox  can  not  post  at  all.                

 
 First,  make  sure  your  cookies  are  correct.
 
 Check  to  make  sure  they  are  set  up  like  you  see  them  here:
 http://evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=479
 
 For  the  Firefox  users,  are  they  getting  any  type  of  message?
 As  for  the  logout  feature,  just  open  up  Your  ACP  ->  Your  Account  ->  Cookie  Configuration  and  in  there  you  will  see  "Time  of  Cookies".  Just  set  that  to  what  ever  you  want.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Sat Oct 03, 2015 1:40 am Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

                                                   
Razor  wrote  (View  Post):                

 1:  Pictures  dont  show  when  you  post  them  in  forum  like  this  :  Link  to  post  on  my  Site
                 

 
 It  may  be  a  problem  with  lytebox  or  that  it  uses  the  rel,  I  will  see  if  I  can  take  a  look  at  it  sometime  within  the  next  week  or  so.
Back to top
View user's profile Send private message Visit poster's website
Worfwarrior




Joined: Sep 28, 2015
Posts: 30

Reputation: 3.8


Status: Offline
PostPosted: Tue Oct 06, 2015 12:12 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 followed  instruction  on  there  and  all  is  sorted  firefox  now  works  fine  ty
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Wed Oct 07, 2015 9:55 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

                                                   
Worfwarrior  wrote  (View  Post):                
followed  instruction  on  there  and  all  is  sorted  firefox  now  works  fine  ty                

 
 Glad  to  hear.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
NukeSter



Gender: Gender:Male
Joined: Apr 08, 2012
Posts: 18

Reputation: 2.3
canada.png


Status: Offline
PostPosted: Mon Oct 26, 2015 12:26 am Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 I  have  installed  this  new  version  everything  on  the  site  works  fine  except  when  i  try  to  login  i  get  a  403  and  message  reads.
 
 
 
 
 The  website  declined  to  show  this  webpage
   
    HTTP  403  
   
       
 Most  likely  causes:
 â€¢This  website  requires  you  to  log  in.
   
       
 But  i  can't  login  when  i  try  i  get  this  error.
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1350
Location: Back of your mind!!!
Reputation: 185.8
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Mon Oct 26, 2015 1:28 am Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 are  you  trying  to  log  in  using  the  block  on  your  home  page,  or  are  you  trying  to  log  in  from  www.YourSite.com//modules.php?name=Your_Account  ?
 
 What  is  the  link  to  your  site?
Back to top
View user's profile Send private message Visit poster's website
NukeSter



Gender: Gender:Male
Joined: Apr 08, 2012
Posts: 18

Reputation: 2.3
canada.png


Status: Offline
PostPosted: Mon Oct 26, 2015 1:50 am Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 No  matter  what  login  button  i  click  on  i  get  that  error.
 
 This  is  the  link  to  the  error.
 
 http://clanwickedgaming.com/modules.php?name=Your_Account
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
NukeSter



Gender: Gender:Male
Joined: Apr 08, 2012
Posts: 18

Reputation: 2.3
canada.png


Status: Offline
PostPosted: Mon Oct 26, 2015 9:00 am Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 Im  getting  this  error  to.
 
 This  webpage  is  not  available
 
 ERR_CONTENT_DECODING_FAILED
Back to top
View user's profile Send private message
NukeSter



Gender: Gender:Male
Joined: Apr 08, 2012
Posts: 18

Reputation: 2.3
canada.png


Status: Offline
PostPosted: Wed Oct 28, 2015 7:51 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 Turns  our  it  was  setting  in  my  csf  and  mod_security  but  fixed  now  thank  you.
Back to top
View user's profile Send private message
mooxe




Joined: Feb 08, 2009
Posts: 6

Reputation: 0.6


Status: Offline
PostPosted: Mon Jan 25, 2016 6:06 pm Post subject: No icon Re: Evo Xtreme 2.0.9D Updated for PHP 5.4 Reply with quote

 Wow...
 
 Wish  I  seen  this  thread  about  one  month  ago.  PHP  5.4  kills  my  site,  www.closecombatseries.net.  Been  running  the  site  for  12  years  now.  Using  Nuke  Evo  2.0.7.  I  don't  even  know  what  I've  modded  anymore.
 
 I  only  just  upgraded  in  January  and  afterwards  got  the  Error500  message.  The  only  way  I  figured  out  how  to  get  my  site  back  online  was  to  get  PHP  5.3  again.  Let  me  tell  you...  trying  to  downgrade  to  PHP5.3  is  impossible  I  guess.  Working  from  the  command  prompt  to  do  this  made  me  want  to  destroy  my  computer,  the  server  and  just  kill  the  website.  Frustrating.
 
 I  ended  up  getting  5.3  back  by  reimaging  the  server.  Anyways...  just  thought  I  vent..  GL  out  there!
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 7 of 9


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: [BETA][RELEASED] Nuke Evolution 2.0.8 0 SgtLegend 3748 Fri May 28, 2010 4:54 am
SgtLegend View latest post
No new posts Dutch Language for Xtreme V2.0 4 DFC-NightMare[NL] 3903 Wed May 01, 2013 1:18 pm
coRpSE View latest post
No new posts [Solved] Birhday mod 3.0 missing: 18 Huntergreen 11764 Mon Mar 04, 2013 7:54 pm
Teo View latest post
No new posts help upgrading to evo xtream 2.0.7 1 kirky12 3737 Thu Sep 02, 2010 10:06 am
SgtLegend View latest post
This topic is locked: you cannot edit posts or make replies. [ Poll ] Xtreme v2.0 52 Lonestar 20587 Wed Oct 14, 2009 2:51 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©