Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
login as admin strange error General Support Worfwarrior 8 Sun May 21, 2017 12:42 pm
Worfwarrior View latest post
Does Anyone Have a Media Player Mod? Modules goosse 0 Mon May 01, 2017 9:17 am
goosse View latest post
head and body help General Support hercountrybuck 8 Tue Apr 04, 2017 2:08 pm
Sp0rAdiC View latest post
babstats nuke evo PHP 5.6 Modules pd35 4 Mon Mar 27, 2017 5:45 pm
Ragonese View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 4 Sun Mar 26, 2017 6:50 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 10 Sun Mar 26, 2017 6:44 pm
coRpSE View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post

e-mail verification help

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Quick fixes
View previous topic :: View next topic  
Author Message
Th3Destructor




Joined: Mar 15, 2015
Age: 49
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Wed Apr 15, 2015 2:05 pm Post subject: Warning ! e-mail verification help Reply with quote

 PostPosted:  Fri  Apr  10,  2015  3:54  pm  Post  subject:  No  icon  e-mail  verification  help Reply  with  quote  Edit/Delete  this  post   Report  Post
 Hi  guys.   I've  been  running  nuke  evo  extreme  for  quite  some  time  now.     for  some  reason,  my  e-mail  verification  has  stopped  sending  the  e-mail  to  verify  new  user  accounts...   and  if  I  click  on  resend,  it  still  don't  go...  every  thing  used  to  work  fine,  then  I  just  noticed  it  stopped  working.   the  cms  is  always  still  sending  me  e-mails   when  I  get  new  PM's  and  such...  
 
 This  has  really  got  me  stumped,  please  help  me  some  one.
Back to top
View user's profile Send private message
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1354
Location: Back of your mind!!!
Reputation: 186.3
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Thu Apr 16, 2015 4:50 am Post subject: No icon Re: e-mail verification help Reply with quote

 Have  you  verified  it  your  self  that  its  not  sending  it  by  testing  it  your  self,  (registering  a  test  account  to  see  if  a  email  gets  sent?).  I  ask  because  it  could  be  going  into  the  spam  folder.
Back to top
View user's profile Send private message Visit poster's website
Th3Destructor




Joined: Mar 15, 2015
Age: 49
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Thu Apr 16, 2015 9:06 am Post subject: No icon Re: e-mail verification help Reply with quote

 yes,  I  did  this  many  times...   all  except  new  registration  e-mail  is  working  on  the  board.
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
coRpSE
Xtreme Developer
Xtreme Developer
Site Admin
Site Admin
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Age: 36
Posts: 1354
Location: Back of your mind!!!
Reputation: 186.3
votes: 10
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Thu Apr 16, 2015 2:10 pm Post subject: No icon Re: e-mail verification help Reply with quote

 hrm.  I  will  have  to  test  this,  I  have  not  used  email  verification  in  about  two  years  on  my  site  so  I  wouldn't  notice  any  issues,  (I  use  the  HP  instead).  But  I  will  test  this  on  my  site  to  see  if  it  working  and  if  it  works  there,  then  we  would  need  to  look  deeper  on  your  site.
 
 Are  you  getting  any  error  messages  either  on  the  ACP->Error  log  or  in  the  public_html/error.log  ?
Back to top
View user's profile Send private message Visit poster's website
Th3Destructor




Joined: Mar 15, 2015
Age: 49
Posts: 7

Reputation: 0.9


Status: Offline
PostPosted: Fri Apr 17, 2015 10:55 am Post subject: No icon Re: e-mail verification help Reply with quote

 I  am  not  getting  any  errors  at  all  in  the  logs.   and  what  is  the  HP  thing  you  say  that  you  use  on  your  site.
Back to top
View user's profile Send private message
kadcaper



Gender: Gender:Female
Joined: Mar 17, 2015
Posts: 23

Reputation: 2.9
blank.png


Status: Offline
PostPosted: Wed Jun 03, 2015 1:42 pm Post subject: No icon Re: e-mail verification help Reply with quote

 I'm  having  this  problem  as  well  sure  would  love  to  know  how  to  fix  it  Sad
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
Teo



Gender: Gender:Male
Joined: Jul 17, 2009
Age: 36
Posts: 491
Location: In your GF's bed!!
Reputation: 70.2
votes: 3
italy.png


Status: Offline
PostPosted: Thu Jun 04, 2015 4:57 am Post subject: No icon Re: e-mail verification help Reply with quote

 Hi,
 
 website  uses  2  different  email  to  send  what  you  are  asking,
 
 your  mail  set  into  ->  General  Site  Info  ->  Administrator  Email
 
 will  send  the  activation  email  you  are  referring  at..  so  please  check  if  it's  set  properly  and  maybe  try  to  set  it  as  a  known  email  provider  such  gmail.com  or  outlook.com  (to  be  sure  your  current  email  IP  isn't  blocked)  and  report  here  if  it  start  working  again.
 
 
 to  send  PM  or  topic  replies  website  is  using  the  email  you  set  into:
 
 Forums  ->  General  Admin  ->  Configuration  ->  Email  Settings
 
 so  please  check  if  you  got  everything  set  up  properly.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 232833186770739
kadcaper



Gender: Gender:Female
Joined: Mar 17, 2015
Posts: 23

Reputation: 2.9
blank.png


Status: Offline
PostPosted: Thu Jun 04, 2015 12:52 pm Post subject: No icon Re: e-mail verification help Reply with quote

 Hi  Teo  and  ty  for  the  reply.
 Yes  both  are  set  properly,  or  at  least  they  appear  to  be,  I'll  attach  a  screen  shot.
Back to top
View user's profile Send private message
kadcaper



Gender: Gender:Female
Joined: Mar 17, 2015
Posts: 23

Reputation: 2.9
blank.png


Status: Offline
PostPosted: Thu Jun 04, 2015 1:31 pm Post subject: No icon Re: e-mail verification help Reply with quote

 As  a  test  I  switched  from  hotmail  to  gmail  for  both  setting  above,  same  results  sadly  Sad
 Odd  thing  is  I  can  select  activate  and  they  do  receive  the  email,  however  resend  activation  code  and  approve  doesnt  send  anything....email  activation  is  set  to  on.....so  I'm  suck  manually  activating  every  new  registration  Sad
 I  was  running  it  with  email  activation  off  for  awhile  but  that  just  welcomes  trouble,  not  from  bot  but  from  members  I've  banned  Sad
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
Shadz



Gender: Gender:Male
Joined: Aug 15, 2012
Age: 30
Posts: 296
Location: Nottingham
Reputation: 38
votes: 1
uk.png


Status: Offline
Web Control Panel: cPanel
PostPosted: Thu Jun 04, 2015 6:04 pm Post subject: No icon Re: e-mail verification help Reply with quote

 In  the  Forum  Admin>General  Admin>Configuration>General  Board  Settings.
 
 In  the  Domain  name  do  you  have  it  set  to  www.gabbygamers.com  
 because  I'm  sure  i  remember  some  where  it  says  dont  put  http://  if  you  do  have  it  like  that
 then  take  away  the  http://  and  then  clear  the  site  cache  a  few  times  and  try  it  again.
Back to top
View user's profile Send private message Visit poster's website
kadcaper



Gender: Gender:Female
Joined: Mar 17, 2015
Posts: 23

Reputation: 2.9
blank.png


Status: Offline
PostPosted: Thu Jun 04, 2015 11:29 pm Post subject: No icon Re: e-mail verification help Reply with quote

 Hi  Shadz,
 Sadly  it  was  only  www.gabbygamers.com  wonder  if  adding  http://  it  might  trick  it  into  working  Smile
Back to top
View user's profile Send private message
Worfwarrior




Joined: Sep 28, 2015
Posts: 35

Reputation: 4.4


Status: Offline
PostPosted: Fri Oct 16, 2015 2:33 pm Post subject: No icon Re: e-mail verification help Reply with quote

 don't  know  if  your  still  looking  for  the  answer  to  this  but  I  had  same  problem  until  I  discovered  that  logging  in  as  admin  go  to  the  admin  area  click  preferences  then  click  general  site  info  and  make  sure  the  form  there  is  correct.
 
 
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Quick fixes All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Announcement: Evolution-Xtreme on Open Source CMS Site 3 killigan 4995 Tue Oct 12, 2010 9:36 am
coopvet2000 View latest post
No new posts Announcement: New CMS - :) 1 VicToMeyeZR 3934 Tue Dec 08, 2009 11:41 am
lucastakahashi View latest post
No new posts backing up entire cms 2 Code-X 1770 Sat Nov 12, 2011 9:31 am
Code-X View latest post
No new posts A question about setting up SQL queery in this CMS 10 SnakZ 4068 Wed Feb 02, 2011 12:31 am
SnakZ View latest post
No new posts Help ready to upgrade cant find right CMS 4 heatsinkbod 2472 Tue Nov 23, 2010 11:56 am
Thomas View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©