Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
youtube videos in posts wont go full screen Modules PatPgtips 7 Mon Jul 24, 2017 9:42 am
coRpSE View latest post
Realm Designz General Support Thumpit 4 Thu Jul 20, 2017 6:13 pm
Thumpit View latest post
Billing/Invoicing Module Modules Thumpit 5 Wed Jul 19, 2017 2:29 pm
Thumpit View latest post
Sentinel IP2Country Update General Support bobdude 3 Sat Jul 15, 2017 9:26 am
coRpSE View latest post
a new local project www.wnyboards.com Link up skurge 0 Thu Jul 13, 2017 2:45 pm
skurge View latest post
Adding SSL certificate Security allrocknmetal 4 Sat Jul 08, 2017 4:48 am
allrocknmetal View latest post
Anyone know how to get hold of Noto? General Support Richmc 0 Fri Jul 07, 2017 5:18 pm
Richmc View latest post
General Info changes are not Saving once changed General Support Thumpit 2 Fri Jul 07, 2017 12:42 pm
Thumpit View latest post

Deprecated: mysql_escape_string() - edit Attachment (FIXED)

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Thu Dec 01, 2016 6:48 pm Post subject: No icon Deprecated: mysql_escape_string() - edit Attachment (FIXED) Reply with quote

 Hi  guys,  long  time  no  see.  After  a  long  break,  have  decided  to  come  back  to  xtreme  again.  Am  in  process  of  creating  a  new  site  with  the  newest  version  (evoxtreme2.0.9dphp5.6compliant)  as  my  host  is  using  php  5.4.45  on  their  servers.  Everything  so  far  is  going  well.  I  have  created  forums  and  their  configurations  with  no  issues.  Now,  I  have  just  edited  the  Attachment  Configuration  settings,  and  now  I  get  above  the  standard  "Attachment  Configuration  updated  successfully"  panel....
 
 
                                                 
Quote:                
Deprecated:  mysql_escape_string():  This  function  is  deprecated;  use  mysql_real_escape_string()  instead.  in  /home4/xxxxxxxx/public_html/modules/Forums/attach_mod/includes/functions_attach.php  on  line  996                

 
 The  above  line  repeats  a  total  of  68  times.  Ironically  the  rest  of  the  site  looks  fine.  So  not  sure  what  is  going  on  here


Last edited by -=DemoniC=- on Sat Dec 10, 2016 10:54 pm; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Thu Dec 01, 2016 11:42 pm Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

 Also,  every  time  I  try  to  make  a  post  in  the  forum,  it  doesn't  go  through.  I  just  get  this  notification...
 
 
                                                 
Quote:                
Invalid  Session.  Please  resubmit  the  form.                
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Fri Dec 02, 2016 6:28 am Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

                                                   
Quote:                
Also,  every  time  I  try  to  make  a  post  in  the  forum,  it  doesn't  go  through.  I  just  get  this  notification...
 
                                                   
Quote:                
Invalid  Session.  Please  resubmit  the  form.                
               

 
 Please  read  the  following  post
 http://www.evolution-xtreme.com/modules.php?name=Forums&file=viewtopic&t=479
 
 As  for  the  first  problem,  I  will  look  into  it  for  you.
Back to top
View user's profile Send private message Send e-mail
Sponsor
phpstorm.jpg
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Sun Dec 04, 2016 10:53 pm Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

 Okay  thanks
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Mon Dec 05, 2016 9:37 pm Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

 The  above  link  did  work  for  about  3  days.  Now  when  I  try  to  make  a  post  it  happens  again.
 
 
                                                 
Quote:                
Invalid  Session.  Please  resubmit  the  form.                

 
 I  have  double-checked  the  cookie  settings  and  they  are  still  correct.  So  I  tried  again,  and  yet  again  I  still  keep  getting  the  same  response   Embarassed     Embarassed   My  site  is  on  the  root  and  not  a  subfolder.
 
 In  General  Board  Settings  
 Domain:  www.arcanecircle-companion.com  
 
 In  Cookie  Settings  
 Cookie  Domain:  .arcanecircle-companion.com  
 Cookie  Name:  arcanecircle-companion  
 Cookie  Path:  /
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Tue Dec 06, 2016 3:19 am Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

 Okay,  Upload  the  attached  files  this  should  fix  both  problems.
Back to top
View user's profile Send private message Send e-mail
Sponsor
webstorm.jpg
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Sat Dec 10, 2016 10:49 pm Post subject: No icon Re: Deprecated: mysql_escape_string() - after editing Attach Reply with quote

 Okay  thanks  Lonestar.  
 Where  exactly  do  I  place  it?
 
 EDIT
 Forget  that  last  message,  I  see  you  have  already  sorted  the  directory  structure  lol.
 Thanks  for  the  help  m8,  very  much  appreciated
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Sun Dec 11, 2016 10:43 am Post subject: No icon Re: Deprecated: mysql_escape_string() - edit Attachment (FIX Reply with quote

 Np  m8,  glad  it's  sorted  Smile
Back to top
View user's profile Send private message Send e-mail
-=DemoniC=-



Gender: Gender:Male
Joined: Apr 21, 2009
Posts: 50
Location: England
Reputation: 4.6
uk.png


Status: Offline
PostPosted: Mon Dec 12, 2016 11:21 pm Post subject: No icon Re: Deprecated: mysql_escape_string() - edit Attachment (FIX Reply with quote

 I  thought  it  was,  now  when  I  make  a  post  I  get  the  following...
 
 
                                                 
Quote:                
Uncaught  Exception  Has  Occurred!
 Message:
 An  error  occurred  while  attempting  to  run  a  query  on  the  database!
 
 File:
 /xxxxxx/xxxxxxxxxx/public_html/includes/db/mysql.php
 Line:
 251
 Stack  Trace:
 #4{main}
 #3/xxxxxx/xxxxxxxxxx/public_html/modules.php(107):  include('/xxxxxx/xxxxxxxxxx...')
 #2/xxxxxx/xxxxxxxxxx/public_html/modules/Forums/posting.php(1690):  submit_post('editpost',  Array,  '',  '',  '1',  '2',  2,  NULL,  2,  true,  true,  true,  0,  '9aedad41bb',  '',  'Welcome  to  Arca...',  '[size=12:9aedad...',  '',  '',  0,  '0',  0)
 #1/xxxxxx/xxxxxxxxxx/public_html/includes/functions_post.php(316):  remove_search_post(2)
 #0/xxxxxx/xxxxxxxxxx/public_html/includes/functions_search.php(380):  sql_db->sql_query('SELECT  word_id
 ...')                

 
 
 EDIT
 It  happened  when  I  tried  to  edit  the  original  "welcome  to  evolution  xtreme"  forum  post,  to  make  it  more  of  a  welcome  to  my  own  site  posting.  So,  I  re-wrote  it  all  as  a  new  post/announcement  and  it  went  through  just  fine.  So  I  just  deleted  the  original  welcome  post.  But  it  does  make  me  wonder  if  this  will  happen  again,  if  someone  goes  to  edit  their  posts.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Help with Site Navigation mod 34 TimBitz 14906 Thu Oct 04, 2012 1:38 pm
usbigoil View latest post
No new posts Site Staff 1.5 error 17 Saint 7647 Wed Aug 31, 2011 2:34 am
SgtLegend View latest post
No new posts Site Staff Category Bug 5 odawgg 3206 Tue Sep 07, 2010 11:51 pm
odawgg View latest post
No new posts Where to create email adressfrom site 10 odawgg 4043 Sun Sep 05, 2010 2:23 pm
odawgg View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©