Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 2 Wed Mar 22, 2017 2:47 pm
casterdon View latest post
error log Bugs Redcougarxr7 31 Tue Mar 21, 2017 8:46 pm
coRpSE View latest post
Think I got hit with malware somehow General Support bobdude 7 Sat Mar 18, 2017 12:00 pm
coRpSE View latest post
I seem to be locked out of my website Smile General Support storm 4 Sat Mar 11, 2017 12:29 pm
coRpSE View latest post
Site gone off General Support GI_ 3 Fri Mar 03, 2017 11:21 am
Lonestar View latest post
Norwegian Language Multilingual Support dogbone 0 Wed Mar 01, 2017 10:43 pm
dogbone View latest post
Arcade General Support Reaper2388 59 Sun Feb 26, 2017 7:13 pm
pholix View latest post
all blocks General Support Worfwarrior 6 Sat Feb 25, 2017 4:41 pm
coRpSE View latest post

Site gone off

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
GI_



Gender: Gender:Male
Joined: Nov 08, 2011
Posts: 125
Location: London England
Reputation: 15.6
uk.png


Status: Offline
PostPosted: Thu Mar 02, 2017 7:06 am Post subject: No icon Site gone off Reply with quote

 My  site  went  off  today  and  it  has  happened  before.  This  is  what  i  get:
 Internal  Server  Error
 
 The  server  encountered  an  internal  error  or  misconfiguration  and  was  unable  to  complete  your  request.
 
 Please  contact  the  server  administrator,
Please  login  to  see  this  email
Get  registered  or  Log  in
 and  inform  them  of  the  time  the  error  occurred,  and  anything  you  might  have  done  that  may  have  caused  the  error.
 
 More  information  about  this  error  may  be  available  in  the  server  error  log.
 
 Additionally,  a  500  Internal  Server  Error  error  was  encountered  while  trying  to  use  an  ErrorDocument  to  handle  the  request.

 
 I  went  to  the  server  who  insists  it  is  the  index.php  file  that  is  wrong  and  to  get  in  touch  with  the  developer  and  get  the  correct  index.php  file.  I  uploaded  the  index.php  file  again  and  it  was  still  off  so  i  said  the  fault  is  at  your  end  not  mine  as  it  went  wrong  on  the  server  not  on  my  pc.  Has  anyone  else  had  the  same  thing?
 I  have  had  this  before  with  this  server  and  they  simply  flushed  the  cache  and  it  came  back  on.  This  time  he  said  he  flushed  the  cache  only  after  i  asked  him  to  get  a  second  opinion  and  someone  else  to  flush  the  cache.  Don't  believe  a  word  of  it  and  the  site  is  still  off.
 If  i  upload  the  whole  site  from  the  beginning  will  i  lose  all  my  posts  on  the  forum  and  files  i  have  installed  and  downloads  i  have  put  links  to  etc'  ?.
Back to top
View user's profile Send private message Visit poster's website
GI_



Gender: Gender:Male
Joined: Nov 08, 2011
Posts: 125
Location: London England
Reputation: 15.6
uk.png


Status: Offline
PostPosted: Thu Mar 02, 2017 8:53 am Post subject: No icon Re: Site gone off Reply with quote

 All  back  on  now,  they  say  it  was  the  error.log  file.  Is  this  possible  for  someone  to  hack  that  file  and  cause  the  index  page  to  go  blank  ?
Back to top
View user's profile Send private message Visit poster's website
Shadz



Gender: Gender:Male
Joined: Aug 15, 2012
Age: 30
Posts: 296
Location: Nottingham
Reputation: 38
votes: 1
uk.png


Status: Offline
Web Control Panel: cPanel
PostPosted: Thu Mar 02, 2017 11:59 am Post subject: No icon Re: Site gone off Reply with quote

 The  error.log  file  and  the  index.php  file  have  nothing  to  do  with  each  other.
 
 The  error  log  is  just  there  to  let  you  know  all  the  errors  that  are  occuring  on  
 your  site.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
Lonestar
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer




Joined: Oct 09, 2008
Posts: 425

Reputation: 58.3
votes: 3
blank.png


Status: Offline
PostPosted: Fri Mar 03, 2017 11:21 am Post subject: No icon Re: Site gone off Reply with quote

 The  size  of  the  error  log  must  have  been  too  large  for  the  site  memory  to  process,  Which  is  why  you  get  the  error,  Always  visit  the  admin  panel  and  check  for  any  error  your  site  may  have,  If  you  don't  things  like  this  tend  to  happen.  Error  logs  just  get  too  big  to  process.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts anyone? 13 SCT951 6524 Fri Feb 20, 2015 11:35 am
Houdini_fl View latest post
No new posts Does anyone know about this exploit ? Should we be careful 8 Redcougarxr7 6653 Fri Jan 06, 2012 3:50 pm
w2ibc View latest post
No new posts Can Anyone Explain this Log Post 15 RafaS 9370 Wed Jul 06, 2011 1:45 pm
SouDou View latest post
No new posts anyone here use SSL ? 5 SnakZ 3408 Fri Feb 25, 2011 11:35 pm
SgtLegend View latest post
No new posts Can anyone tell me which version i have? 5 Evil_Blue 3774 Sat Jan 15, 2011 6:10 pm
metalsensi View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©