Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

Install on windows

 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Install
View previous topic :: View next topic  
Author Message
Hitman




Joined: Feb 28, 2016
Posts: 5

Reputation: 0.6
sweden.png


Status: Offline
PostPosted: Wed Oct 11, 2017 2:31 pm Post subject: No icon Install on windows Reply with quote

 What  PHP  portal What  PHP  portal platform do  you  use  to  set  up  your evolution-xtreme  under  windows  2012  ?  i  have  been  struggling  with  Xampp  and  haven't got  it  to  work
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: https://www.facebook.com/groups/138263556203436/
coopvet2000
Site Admin
Site Admin



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 382
Location: Reno, NV
Reputation: 41.1
usa.png


Status: Offline
Web Control Panel: WHM/Cpanel
PHP Version: 5.4.4
PostPosted: Thu Oct 12, 2017 8:50 pm Post subject: No icon Re: Install on windows Reply with quote

 Version  5.6  next  questions  is  are  your  running  xampp  in  32  bit  mode  or  64  bit  mode?  unless  your  understanding  of  php.ini  is  somewhat  knowledgeable  then  I  would  probably  uninstall  clear  out  all  registry  key  relating  xampp  first  of  all!  get  the  32  bit  version  try  it  again!  
 on  a  side  note  through  the  years  xampp  was  never  my  local  machine  server  interface  for  CMS  stuff  too  many  headaches.  
 Wampserver  I  had  better  luck  with  on  a  32  bit  mode!  
 
 Cheers
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 1367605442
TheMortal



Gender: Gender:Male
Joined: Feb 27, 2010
Posts: 28

Reputation: 4.6
votes: 1
usa.png


Status: Offline
Web Control Panel: 76.0b18
PHP Version: 7.2
SQL Version: 5.7.25
PostPosted: Thu Oct 12, 2017 8:58 pm Post subject: No icon Re: Install on windows Reply with quote

 I've  used  both  b4  and  both  fine.  U  do  want  to  go  with  the  32  bit  version  though.  Wampserver  is  more  easier  to  get  running,  but  I've  done  both  in  the  past  with  no  problems.
Back to top
View user's profile Send private message
Sponsor
Hitman




Joined: Feb 28, 2016
Posts: 5

Reputation: 0.6
sweden.png


Status: Offline
PostPosted: Mon Oct 16, 2017 5:53 pm Post subject: No icon Re: Install on windows Reply with quote

 I  am  still  struggling  with  this,  the  server  is  a  64-bit  windows  2012  R2  and  i  tried  to  put  on  the wampserver3.1.0_x86  but  it  complains  that  a  lot  of  old  dll-files  are  missing  from  the vcredist  9,10,11,13  and  those  are  from  servicepacks  that  dont  fit  my  64  bit  machine  ??
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: https://www.facebook.com/groups/138263556203436/
Lonestar
Site Admin
Site Admin
Lead Developer
Lead Developer



Gender: Gender:Male
Joined: Oct 09, 2008
Posts: 474

Reputation: 70.8
votes: 3
uk.png


Status: Offline
PHP Version: 7.2.7
SQL Version: 5.6.41
Browser you prefer to use: Google Chrome
PostPosted: Mon Oct 16, 2017 6:29 pm Post subject: No icon Re: Install on windows Reply with quote

 XAMPP  is  by  far  better,  I  have  never  installed  it  on  a  live  server  though,  so  i  am  unsure  if  i  myself  can  help  you  with  this.
 
 I  suggest  Googling  your  problem,  If  you  haven't  already  of  course. 
Back to top
View user's profile Send private message Send e-mail Visit poster's website Visit member's Facebook: shaun.parr.9
TheMortal



Gender: Gender:Male
Joined: Feb 27, 2010
Posts: 28

Reputation: 4.6
votes: 1
usa.png


Status: Offline
Web Control Panel: 76.0b18
PHP Version: 7.2
SQL Version: 5.7.25
PostPosted: Mon Oct 16, 2017 6:34 pm Post subject: No icon Re: Install on windows Reply with quote

 Keep  in  mind  Lonestar  that  he  is  using  Windows  2012  R2  Server  software,  not  your  standard  Windows  Operating  System  Software.
 
 Lonestar  is  correct,  googling  it  for  the  problem  your  having  will  come  up  with  search  results.  Here  is  one  that  I  found...
 
         
Code: https://www.devside.net/wamp-server/installing-wamp-on-windows-server-2012
 
 The  problem  is  more  likely  the  way  the  O.S.  was  installed  as  there  are  several  different  ways  to  install  that  Win  2012  R2  software.
Back to top
View user's profile Send private message
Sponsor
coopvet2000
Site Admin
Site Admin



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 382
Location: Reno, NV
Reputation: 41.1
usa.png


Status: Offline
Web Control Panel: WHM/Cpanel
PHP Version: 5.4.4
PostPosted: Tue Oct 17, 2017 11:02 am Post subject: No icon Re: Install on windows Reply with quote

 yea.  I  didn't  see  that  windows  2012  R2  64  bit,  I  also  read  the  above  link  that  TheMortal  posted,  that's  a  good  reference  I  would  also  drop  on  over  to  Microsoft  Technet  https://social.technet.microsoft.com/Forums/en-US/home  support  forums  on  this  install,  are  you  planning  to  go  live  or  just  a  development  server?  I'd  be  interested  on  how  you  make  out!
 
 Cheers
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 1367605442
Hitman




Joined: Feb 28, 2016
Posts: 5

Reputation: 0.6
sweden.png


Status: Offline
PostPosted: Wed Oct 18, 2017 4:27 am Post subject: No icon Re: Install on windows Reply with quote

 The  setup  is  on  a  rented  dedicated  machine  at  a  german  company  called  Hetzner,  we  are  a  bunch  of  old  farts  who  still  play  the  old  game  UT99  and  rented  this  for  some  game-servers  and  teamspeak3.   A  friend  set  the  website-base  up  in  his  house  on  a  linux-machine  so  I  struggle  to  build  up  the  site  how  i  want  it  since  I  never  done  it  before  and  it  seems  to  fine,  a  bit  slow  tho,  but  i  guess  its  all  the  serverinfo  from  the  games  it  have  to  handle,  anyway  for  different  reasons  he  cant  run  it  there  anymore  so  I  thought  I  move  it  to  the  machine  I  rent,  so  this  is  how  it  looks  atm  http://unrealmayhem.com/
  
 Some  ques
 1  Dos  it  have  to  be  32bit  platform  to  work  ?  since  its  a  64-bit  machine
 2  What  is  the  latest  PHP  version  it  will  it  work  on  ?
 
 Thx  for  the  input  so  far.


Last edited by Hitman on Tue May 29, 2018 8:43 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: https://www.facebook.com/groups/138263556203436/
coopvet2000
Site Admin
Site Admin



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 382
Location: Reno, NV
Reputation: 41.1
usa.png


Status: Offline
Web Control Panel: WHM/Cpanel
PHP Version: 5.4.4
PostPosted: Wed Oct 18, 2017 7:54 pm Post subject: No icon Re: Install on windows Reply with quote

 Some  ques
 1  Dos  it  have  to  be  32bit  platform  to  work  ?  since  its  a  64-bit  machine,  I'm  running  wamp  in  a  64  bit  line  highway  works  well,  windows  10,  not  server  which  brings  a  bunch  of  other  issues?  Not  sure  on  your  server  version?  But  I  clicked  on  your  link  was  fast  enough  for  me  also  looking  good!
 2  What  is  the  latest  PHP  version  it  will  it  work  on  ?  5.6  to  the  best  of  my  knowledge,  I  haven't  talked  to  either  corpse  or  lonestar  on  this  issue  pending  developments  the  latest  and  greatest  is  PHP  version  as  of  March  16,  2017  is  7.1.3.  is  out  I  haven't  had  the  chance  or  opportunity  to  read  up  on  what  new  and  was  depreciated,  or  deleted  issues  and  new  ones!
 SSL  and  STL  issues  have  had  me  somewhat  occupied  for  a  last  couple  of  days  and  probably  tomorrow!  
 
 
 Cheers,
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 1367605442
Sponsor
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  Install All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Evolution-Xtreme New Turkish Support site 8 aspawa 4724 Sun Feb 15, 2015 8:56 am
hudjotr View latest post
No new posts Evolution-Xtreme is it dead? 4 ice5192 987 Tue Apr 17, 2012 12:35 am
ice5192 View latest post
No new posts EVO-CMS 2.1.x blocks For Evolution-Xtreme ? 3 aspawa 3249 Wed Dec 28, 2011 4:07 am
aspawa View latest post
No new posts i can't get evolution-xtreme to install right on my sever 16 unforgiven 5020 Mon Dec 05, 2011 10:16 am
hardrock-MCS View latest post
No new posts current theme on evolution-xtreme.com for sale? 2 glamrockkid 2276 Sat Jan 08, 2011 8:59 pm
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©