Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

Error when registering on new install

 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
illusions




Joined: Feb 15, 2009
Posts: 12

Reputation: 1.1
blank.png


Status: Offline
PostPosted: Thu Mar 29, 2018 3:39 pm Post subject: No icon Error when registering on new install Reply with quote

 Just  downloaded  and  installed  the  new  evo  and  have  an  issue  when  trying  to  register  it  lets  me  fill  out  the  Info  example  new  username  password  email  and  so  on  then  it  gets  to  the  page  that  send  the  email  activation  link  im  assuming!  and  i  get  this  error
 
 

 
 Ive  looked  into  the  database  and  its  inserted  the  User  in  the  temp_users 
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Thu Mar 29, 2018 6:40 pm Post subject: No icon Re: Error when registering on new install Reply with quote

 In  your  ACP->Forums->Configurations->Email  Settings  Do  you  have  "Use  SMTP  Server  for  email"  set  to  yes?
 If  so,  set  that  to  no.
 
 In  that  same  section,  make  sure  that  the  email  is  set  and  is  the  same  as  the  one  you  would  find  in  ACP->Preferences->General  Sit  Info  under  "Administrator  Email".
Back to top
View user's profile Send private message Visit poster's website
illusions




Joined: Feb 15, 2009
Posts: 12

Reputation: 1.1
blank.png


Status: Offline
PostPosted: Fri Mar 30, 2018 6:37 am Post subject: No icon Re: Error when registering on new install Reply with quote

 Must  have  a  bigger  issue  when  i  goto  the  preferences->  General  Site  info  and  change  all  the  fields  when  i  click  save  and  go  back  to  the  said  page  nothing  has  been  saved  its  as  it  was   before  i  altrered  anything.
 
 from  the  PREFERENCES  all  other  links  work  and  save  except  for  the  General  Site  Info  which  just  reverts  back  to  admin.php  rather  SAVING  and  staying  on  same  page
Back to top
View user's profile Send private message
Sponsor
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Fri Mar 30, 2018 9:45 am Post subject: No icon Re: Error when registering on new install Reply with quote

 Okay,  with  the  issue  on  the ACP->Preferences->General  Sit  Info,  try  this,  Do  the  edits  like  you  were,  click  save,  and  when  it  brings  you  back  to  the  ACP,  scroll  down  to  the  bottom  of  the  ACP  and  see  if  you  see  a  message  like  "Please  remove  the  /  from  the  end  of  your  Site  URL".  Its  not  very  obvious,  but  sometimes  what  you  are  doing  wrong  is  written  there.  It  has  gotten  me  a  few  times  and  its  something  I  may  look  into  fixing  for  the  next  release.
Back to top
View user's profile Send private message Visit poster's website
illusions




Joined: Feb 15, 2009
Posts: 12

Reputation: 1.1
blank.png


Status: Offline
PostPosted: Fri Mar 30, 2018 10:04 am Post subject: No icon Re: Error when registering on new install Reply with quote

 DOH!!  so  sorry  you  were  right  i  wasnt  scrolling  down  the  admin  page  too  see  any  errors  maybe  adding  a  brief  message  as  too  why  an  error  may  occur  on  the  GENERAL  SITE  INFO  page  may  have  saved  some  time..
 
 Cheers  though  all  is  working  now  Smile thank  you
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Fri Mar 30, 2018 10:20 am Post subject: No icon Re: Error when registering on new install Reply with quote

 No  problem.  Don't  feel  bad,  I  even  miss  that  most  of  the  time.  I  am  going  to  look  to  see  if  we  can  get  that  to  show  up  at  the  top  to  make  it  easier  to  see.
 But  glad  to  hear  that  everything  is  working  now.   Very Happy  Wink
Back to top
View user's profile Send private message Visit poster's website
Sponsor
illusions




Joined: Feb 15, 2009
Posts: 12

Reputation: 1.1
blank.png


Status: Offline
PostPosted: Sat Mar 31, 2018 9:01 pm Post subject: No icon Re: Error when registering on new install Reply with quote

 thought  id  make  life  easy  for  you  and  add  the  edits  to  any  new  and  upcoming  versions..
 Open  Up  ->
 \admin\language\lang-english.php
 
 and  add  near  bottom
 
 /*****[BEGIN]******************************************
  [  Mod:   MESSAGE  ERROR  EDITING  GENERAL  SITE  INFO  v1.0.0]
  WIZWYCH  2018
  ******************************************************/
  
  define("_GENSITEERROR","If  after  posting  your  new  data  that  the  screen  returns  to  admin.php  scroll  down  page  to  see  what  error  has  been  reported
  and  as  to  why  your  input  was  not  accepted.");
 
 now  open  up  ->
 
 \admin\modules\settings\general.php
 
 and  after  line  36  add
 
 ."<H2><FONT  COLOR=RED>"  .  _GENSITEERROR  .  "<BR  /><BR  /><FONT></H2>"
 
 all  done..
Back to top
View user's profile Send private message
Lonestar
Site Admin
Site Admin
Lead Developer
Lead Developer



Gender: Gender:Male
Joined: Oct 09, 2008
Posts: 474

Reputation: 70.8
votes: 3
uk.png


Status: Offline
PHP Version: 7.2.7
SQL Version: 5.6.41
Browser you prefer to use: Google Chrome
PostPosted: Sun Apr 01, 2018 2:32 am Post subject: No icon Re: Error when registering on new install Reply with quote

 that  whole  section  has  been  redone  in  the  new  version,  no  need  for  this  edit  Wink 
Back to top
View user's profile Send private message Send e-mail Visit poster's website Visit member's Facebook: shaun.parr.9
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Evo staff looking for some volunteers. 22 coRpSE 11409 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
No new posts News Blocks For Evo 2 Ararat 3899 Sat Dec 10, 2011 4:45 pm
enko View latest post
No new posts Joomla to evo extreme 18 RAIN 9657 Thu Mar 24, 2011 4:41 am
scottmacrae View latest post
No new posts switching from PNC to Nuke evo extreame 13 lnfinity 7527 Thu Nov 18, 2010 1:41 pm
konink View latest post
No new posts Convert 2 e107 themes to nuke evo xtreme 8 Dave 5310 Wed Sep 22, 2010 4:00 pm
Dave View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©